WeTek Community Forum

Official PBNigma Topic - WeTek

1356747

Comments

  • mach1mach1 Posts: 737WeTek Community Member
    Ok button on xbmc kodi side does not work for me ı use keyboard or mouse rc for it..
  • mach1mach1 Posts: 737WeTek Community Member
    Usb flash drive works fine for me

    usb1.jpg
    usb2.jpg
    usb3.jpg
    usb4.jpg
    usb5.jpg
    usb6.jpg
  • fcis7000e+fcis7000e+ Posts: 38WeTek Community Member
    Is it possible to scan channels through blind scanning?
    For instance enter the frequency + Symbol rate + Polarisation and the box make the scanning for all the options for the other parameters (FEC + Modulation + Pilot)?
  • dude-nldude-nl Posts: 228WeTek Community Member
    Great image!
    To bad "ok" button E2 remote not working.

    Hope fix soon!
  • dude-nldude-nl Posts: 228WeTek Community Member
    In Kodi volume not working (while watching stream).
    For now best image for watching DVB-c
    No audio/video sync problems untill now...
  • mhyllmhyll Posts: 45WeTek Community Member
    has anybody problem with tuners? dvb-s2...when i am recording from one tuner, after switching channel, the second tuner should be activated (and is accordind to infopanel) but i have only black screen. :(
  • mhyllmhyll Posts: 45WeTek Community Member
    Ok. So confirmed...dual decoding (decoding 2 transponders at same time) is not working. i found a solution...you need to create ca2 for dual decoding:
    #Create CA device ca2 for dual decoding
    mknod /dev/dvb/adapter0/ca2 c 212 22
    chmod 666 /dev/dvb/adapter0/ca2
    

    Tested on PB-Nigma 5.1 (2015-10-12) and is working. now I need to find out, where to put these lines, to execute during every start of e2, because I don't want to do it manually everytime. any idea?

    PS: Hope, anybody from PowerBoard team will read this and add this to future releases. :)
  • delfidelfi Posts: 132WeTek Community Member
    /usr/bin/enigma2.sh seems like a decent candidate for your changes, but ok, it should be solved in drivers or image itself asap.
  • mhyllmhyll Posts: 45WeTek Community Member
    another problem...I am trying to playback recoding on KODI, PC, but mediainfo and mkvtoolnix found no video stream in recorder files.. :(

    edit to dual decode: for some reason, dual decoding not working again. :(
  • mhyllmhyll Posts: 45WeTek Community Member
    does recording work to you guys? the file size is huuuge, but can't play the file anywhere. :(
  • freddy_kruegerfreddy_krueger Posts: 37WeTek Community Member
    Hi all
    I would like to test this image but i nées to know if i can run kodi with this like openelec ?
    Sorry for this nooby question
    Thanks
  • HWTestHWTest Posts: 126WeTek Community Member
    I just recorded something and the recording is OK - DVB-T FTA.
  • mach1mach1 Posts: 737WeTek Community Member
    Hi all
    I would like to test this image but i nées to know if i can run kodi with this like openelec ?
    Sorry for this nooby question
    Thanks
    Kodi works fine but dont forget live tv vdr and tvh is not working like openelec..
  • freddy_kruegerfreddy_krueger Posts: 37WeTek Community Member
    mach1 wrote: »
    Kodi works fine but dont forget live tv vdr and tvh is not working like openelec..
    Thann you
    How to use os+am with it ?
    I have installed plugin but can't access webif for os+am
  • mhyllmhyll Posts: 45WeTek Community Member
    [USER="12553"]HWTest[/USER] I am trying to record scrambled channel. Using Censure and USB card reader...
  • HWTestHWTest Posts: 126WeTek Community Member
    OK, that probably, what's making the difference ...
  • fungusfeetfungusfeet Posts: 123WeTek Community Member
    Thann you
    How to use os+am with it ?
    I have installed plugin but can't access webif for os+am
    Port should be 14771
  • freddy_kruegerfreddy_krueger Posts: 37WeTek Community Member
    fungusfeet wrote: »
    Port should be 14771

    Thank you i Will try .but in os+am.conf port is set to 8888
  • fcis7000e+fcis7000e+ Posts: 38WeTek Community Member
    mhyll wrote: »
    [USER="12553"]HWTest[/USER] I am trying to record scrambled channel. Using ***** and USB card reader...


    What USB card reader are you using?
  • mach1mach1 Posts: 737WeTek Community Member
    No not neeeded u can edit conf file and use whatever port u want..
  • mach1mach1 Posts: 737WeTek Community Member
    On kodi side volume - + mute doesnt work
  • HWTestHWTest Posts: 126WeTek Community Member
    To be specific Volume down doesn't work in Kodi, Mute and Volume up do work (on the Wetek OE remote).
  • tom73gwtom73gw Posts: 1WeTek Community Member
    chyba najszybszy soft i najbardziej kompletny . polecam zmienić skórkę , na inna przyspiesza o 100% w liście kanałów . ma nadal jeden brak ale to jest na innych softach źle pokazuje TVN HD brak płynności . w innych tunerach z e2 już maja na to lekarstwo , nazywją to tvn fix .
    (Soft probably the fastest and most complete. I recommend change the skin on different speeds by 100% in the channel list. It is still a shortage but it is on the other softach wrong TVN HD shows a lack of liquidity. in other receivers with e2 already have a remedy, tvn fix.)
  • HWTestHWTest Posts: 126WeTek Community Member
    mach1 wrote: »
    On kodi side volume - + mute doesnt work

    The fix is simple - copy the keymap file wetekplayE2.xml from XBMC to Kodi
  • mach1mach1 Posts: 737WeTek Community Member
    Thanks hwtest ı will do that..
  • dude-nldude-nl Posts: 228WeTek Community Member
    where are those files located?
  • mach1mach1 Posts: 737WeTek Community Member
    usr/share/xbmc/system/keymaps/
  • mach1mach1 Posts: 737WeTek Community Member
    copy that file from it and paste to usr/share/kodi/system/keymaps/
  • dude-nldude-nl Posts: 228WeTek Community Member
    cheers!
    Also fix for OK button?
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC