WeTek Community Forum

Stuck on uboot/logo, help please

tenesetenese Posts: 2WeTek Community Member
edited March 2017 in Android (Core)
my Core suddenly stuck on boot/logo after previous reboot from weos 3.
There is some wide (with wired dimension) logo picture for 3-4 seconds, after that black screen remain with no HDMI signal message on tv.

I can do nothing. i tried with toothpick to go into recovery, but i can't. he just override my action and goes to the same wired logo again.

What do now?








Comments

  • ThrallThrall Posts: 3,321WeTek Support Team
    This is due some bad shut down, while some application was running.
    leave it for a while (around 20 minutes) as the device will try to fix the problem in background.

    If this does not solve the problem try a factory reset

    You just need to follow these steps

    Power Off your device
    Disconnect your power supply.
    Underneath your Device, you have an update button (Small Hole)
    With the update nail provided in your package, press and hold that update button
    While pressing, connect your power supply
    Keep pressing the button for 10 more seconds.

    After a few seconds the device will boot into the recovery menu.

    From the recovery menu, select

    Wipe data / factory reset.

    This process will erase all your data, but hopefully will also erase and correct some corrupted filesystem you might have.

    After the process is finished, you can select

    Reboot System Now.

    You can follow this video to help you apply the steps i mentioned above,
    http://tutorials.wetek.com/tutorial/257


    **
    If even this was not able to fix the problem try a clean installation,

    You need to download these files:
    https://mega.nz/#F!Y4QzEI5J!sC7CvTLVQFGFHHhEdwFT_A

    Extract it until you get 3 files listed like this (Do not need to be in the same order)

    .zip file
    factory_update_param
    recovery

    Copy them to a formmated (FAT32) SDcard

    After you have copied the files to your SDcard, follow these steps:

    Insert the SDcard with the files in your device.
    Power Off your device
    Disconnect your power supply.
    Underneath your Device, you have an update button (Small Hole)
    With the update nail provided in your package, press and hold that update button
    While pressing, connect your power supply
    Keep pressing the button for 10 more seconds.

    After the 10 seconds the installation will start automatically.

    You can follow this video to help you apply the steps i mentioned above,
    http://tutorials.wetek.com/tutorial/9

    Best Regards

  • tenesetenese Posts: 2WeTek Community Member
    No success! I tried all your hints, wait over 20 mins, trying to go in recovery with toothpick method, but again he just wont to go in recovery mode. I tried with clean installation, again he just override my actions and jump to the big uboot logo. After that, the same, black screen with "no signal" message.

    I tried with different HDMI cables, i tried with new PSU, i tried everything.

    Nothing works! The point is he wont to go in recovery mode.
  • roysinroysin Posts: 1WeTek Community Member
    Hi, please help, I hace exactly the Same problem, the Update button does not work, I follow all the steps and nothing happen, the same Black screen with no signal message
  • MikeMike Posts: 18WeTek Community Member
    Got today exactly same problem with Core logo on the right side of TV as @tenese....not possibile to go to re covery mode.

    Any help?
  • ThrallThrall Posts: 3,321WeTek Support Team
    Mike said:

    Got today exactly same problem with Core logo on the right side of TV as @tenese....not possibile to go to re covery mode.

    Any help?

    have you tried the clean install?

    You need to download these files:
    https://mega.nz/#F!Y4QzEI5J!sC7CvTLVQFGFHHhEdwFT_A

    Extract it until you get 3 files listed like this (Do not need to be in the same order)

    .zip file
    factory_update_param
    recovery

    Copy them to a formmated (FAT32) SDcard

    After you have copied the files to your SDcard, follow these steps:

    Insert the SDcard with the files in your device.
    Power Off your device
    Disconnect your power supply.
    Underneath your Device, you have an update button (Small Hole)
    With the update nail provided in your package, press and hold that update button
    While pressing, connect your power supply
    Keep pressing the button for 10 more seconds.

    After the 10 seconds the installation will start automatically.

    You can follow this video to help you apply the steps i mentioned above,
    http://tutorials.wetek.com/tutorial/9

  • TapalqueTapalque Posts: 31WeTek Community Member
    Same problem as @tenese. No way to enter reset factory o flash firmware, any tips?
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC