WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Thanks
MasterChief117

Netflix Not Working

13udo13udo Posts: 2WeTek Community Member
After a great deal of issue...I still find the netflix app to be unavailable. This evening, I have updated the WEOS, after finding that netflix didn't work.

This caused me to have a recurring app optimization problem, which led to me having to wipe the machine and install a new WeOS manually.

Then redownloading netflix and attempting to open it didn't work.

Now am trying the update from WEUPDATE to see if that helps.

Any suggestions? Is this a netflix problem?

Comments

  • rodakrodak Posts: 49WeTek Community Member
    Install ATV rom by @ricardopvz
  • ThrallThrall Posts: 3,007WeTek Support Team
    Which Netflix version you're using?
    Are you downloading the one present in Aptoide on multimedia Tab?

    Best Regards

  • 13udo13udo Posts: 2WeTek Community Member
    Thrall said:

    Which Netflix version you're using?
    Are you downloading the one present in Aptoide on multimedia Tab?

    Best Regards

    I am using version 5.3.1, which I found in the Apotoide multimedia tab, yes.

  • ThrallThrall Posts: 3,007WeTek Support Team
    edited September 27
    After a reboot check if you have the time and date correclty setup.

    Are you using ethernet? Try to use Simulated Wifi.

    Best Regards

  • turfreijerturfreijer Posts: 3WeTek Community Member
    edited September 27
    Tried simulated wifi and still not working, it worked but after updating to weos 3.2 it stopped
  • turfreijerturfreijer Posts: 3WeTek Community Member
    Solved, just downloaded the wrong version from the entertainment tab instead of the multimedia tab from aptoide TV, cheers!!
  • judithmurphyjudithmurphy Posts: 2WeTek Community Member
    edited October 12
    Thank you for this! Works very well
  • TaavioTaavio Posts: 12WeTek Community Member
    Correct me if I'm wrong, but there is no Netflix embedded in stock ROM (clean install, using recovery)? Why so, it's being advertised on your product page, so I'd expect it to be there?
    What is the correct working version of Netflix (version number please and if it is either Android TV or regular Android version) and where exactly do you download it?

    I've had Wetek Hub for a week now, but haven't watch a single second of video using Android, because I can't get Netflix to work properly and this makes my head hurt:)
    Using Libreelec I managed to watch 20 minutes of a video, but then it crashed so bad, that I had to plug it off (1080p AVC Main@L4 + AC3 audio), then I gave up. Bit frustrated here with the product.
  • ThrallThrall Posts: 3,007WeTek Support Team
    No. you can install it only if you desire. We cannot send it pre-installed.
    To download Netflix, please open AptoideTV Store » Applications » Multimedia » Netflix 5.3.1

    Are you sure that was the device that crashed or Kodi stopped to reproduce the movie?

    Have you tried to interact with the remote?

    It should give you no problems.

    Could you let me know where are you accessing the movies?

    Also, can you make sure your device is well placed in order to have the sides free, for air circulation and not close to any heat source?

    Best Regards
    WeTek Support Team

  • TaavioTaavio Posts: 12WeTek Community Member
    I think I had the most success so far - clean install of WeOS, cleared both data and cache partition, went to Aptoid, installed 5.3.1, didn't update anything that I was offered to update (Aptoid and Netflix offered an update). Then Netflix was able to start and even show video. It's in stereo, but that's the downside of using "normal" Android version, right?

    When Kodi crashed in LibreElec with the video I described, then the device was unresponsive, I waited for a minute or two before plugging it off, remote had no effect to device. I think the crash happened while I was trying to shift subtitles.

    I'm accessing my files over NFS share in Synology device, have done so for Kodi from Raspberry times. Using wired connection through Asus gigabit router.

    The device sits alone on top of the table, as free as it can be.

    Btw, when I first started Aptoid after clean install, I removed the filter as suggested, clicked on Multimedia, nothing happened. You have to enter some other catergory first, and only then you can access Multimedia category.
    Other difficulty I had, was in Netflix with Mele F10 Deluxe remote and inserting password - I was unable to input numbers and shifted letters using F10, only original remote worked. So the OK button on F10 remote is not the same OK button that Wetek remote has.
    I also managed Hub to go crazy on and do spontanous reboot while I switched network cable from one network to another and Netflix was at the same time trying to connect. I guess there is some instability for that situation, which I admit rarely happens (how often one has two different wired networks available for everyday use? :) )
  • ThrallThrall Posts: 3,007WeTek Support Team
    Yes, unfortunately, that application can only reproduce the audio in stereo.

    Try to run the movie in Kodi on Android side. It should not become unresponsive even in libreelec but maybe the image on SDcard can be somehow not well flashed or the card not performing as expected.

    Regarding the Ethernet cable, it is a weird issue. Does that happen everytime you connect that same cable?

    Best Regards

Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC