WeTek Community Forum

Netflix Error 12001

GodheadGodhead Posts: 2WeTek Community Member
I have WeOS v3.2 , and when i want to start a Stream on Netflix, the Error 12001 starts. Who can help me? Sorry for my bad english! Thank you very much!

Comments

  • ThrallThrall Posts: 3,321WeTek Support Team
    Which Version of Netflix are you using?

    To Download Netflix, please go to AptoideTV » Applications » Multimedia » Netflix 5.3.1

    Please note, that you need to download this version, that you can find in the path above.

    Best Regards,
    WeTek Support Team

  • GodheadGodhead Posts: 2WeTek Community Member
    @Thrall THANK YOU!!!! Now it works! :)
  • ThrallThrall Posts: 3,321WeTek Support Team
    edited November 2017
    You're welcome.
    Enjoy your WeTek :)

  • Jmac1988Jmac1988 Posts: 1WeTek Community Member
    Hello, I'm using The version you mentioned above and getting error 5.2.
    I've tried clearing the cashe and rebooting.. still 5.2 is there a system update for wetek Hub or something?
  • ThrallThrall Posts: 3,321WeTek Support Team
    @Jmac1988 Try to clear data and force stop the application. See if it helps.
    Also, check if you have apps running on background.

    Press and hold home button
    The app switcher will open.

    Kill all the apps you have on background by pressing and holding the Ok button.

    Best Regards

  • ccouteiroccouteiro Posts: 8WeTek Community Member
    Such a disapointing using this box for Netflix, i´m getting error 5.2 too, try all the solutions mentioned above , still not working... Bought this because HD on Netflix, but still too buggy... I guess i will return it ...
    Incredible that a box such as Mecool M8 S Pro, without customer support , low price, everything works fine!!
  • ThrallThrall Posts: 3,321WeTek Support Team
    @ccouteiro See if you have applications running on background.

    to do this, press and hold the home button o the remote.

    This will open the app switcher.

    Now press and hold the ok button to kill each app.

    Also, clear data from Netflix and reboot your device.

    - Press the menu button
    - More
    - Apps
    - Netflix
    - Force Stop
    - Clear Data

    Home Button
    Menu Button
    Reboot Device.

    After this, try again.

    Best Regards

  • ccouteiroccouteiro Posts: 8WeTek Community Member
    @Thrall

    If i press the home button it will open the recent applications then if i try to hold the ok button it starts the application. It’s not possible to close it...
  • ThrallThrall Posts: 3,321WeTek Support Team
    It should not start, only if you tap the Ok button it will open. If you press and hold, the application should be killed.

    Are you using the classic launcher or the standard launcher?

    Best Regards

  • nikopapnikopap Posts: 3WeTek Community Member
    I have the same error(12001). I try everything. It doesnt work. My wetek play 2 version is 3.1. Help me please ????????????
  • AnimaAnima Posts: 1,978WeTek Support Team
    @nikopap

    Hello

    Uninstall your Netflix app
    Update your WeOS to the latest version (3.2)
    Go to AptoideTV » Applications » Multimedia » Netflix 5.3.1

    Best regards.

  • nikopapnikopap Posts: 3WeTek Community Member
    @Anima work with the unistall. Thank you very much
  • pschupschu Posts: 34WeTek Community Member
    edited December 2017
    @Anima

    Since 2 weeks, my Netflix app won't play anything.

    I am on WeOS 2.0.3, it took me a lot of time to set up everything as I want it. As the system runs smoothly, I do not want to upgrade to v3.2.

    I followed your suggestion above and uninstalled Netflix, and downloaded the Version AptoideTV offers me: Netflix 4.16.1 build 200147
    This version says Error 12001 when I want to play a movie.

    I uninstalled it.

    Next step: downloaded Google Play, installed the version the play store offered me: Netflix v 5.11.2 build 25441
    This version says Error 5.2, immediately logs me out, which is followed by an Error 500.-116

    Any suggestions?

  • pschupschu Posts: 34WeTek Community Member
    Well, not too many suggestions. I will give it a try with Wetek Support.
  • ThrallThrall Posts: 3,321WeTek Support Team
    Uninstall that version you have and followed @anima method on the post above.

    Be aware to clear data from the application before uninstall. There is a chance that if you have some leftover data it might prevent your other Netflix apps from work.

    Best Regards

  • pschupschu Posts: 34WeTek Community Member
    edited December 2017
    @Thrall

    I updated to WeOS 3.2 and installed Netflix v5.3.1 and now it works again. Thank you!

    To all other users facing the same issue: Aptoide always offers me Netflix v4.16. Go to other Versions and search for 5.3.1
  • CWUCWU Posts: 2WeTek Community Member
    Dear all,

    I have WeOS 3.2 and Netflix 5.3.1 installed. When I start Netflix, I receive the error 12001.
    I rebooted the device, cleared the cache of Netflix, etc. but nothing seem to work.

    Does anybody have a solution for this problem?

    Thanks!
  • AnimaAnima Posts: 1,978WeTek Support Team
    CWU said:

    Dear all,

    I have WeOS 3.2 and Netflix 5.3.1 installed. When I start Netflix, I receive the error 12001.
    I rebooted the device, cleared the cache of Netflix, etc. but nothing seem to work.

    Does anybody have a solution for this problem?

    Thanks!

    try using the version 5.11.X.

    Of course after clearing data and uninstalling the previous version.

  • CWUCWU Posts: 2WeTek Community Member
    @Anima

    I appreciate your prompt assistance and thanks for the suggestion, the app is working now!

  • AnimaAnima Posts: 1,978WeTek Support Team
    Glad everything is working :)

Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC