WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Thanks
MasterChief117

Play Store, Youtube and aptoide won't start

alasseonalasseon Posts: 9WeTek Community Member
Those 3 applications stopped working (also some other but I concentrate report on them). They can't be started from home screen and from applications. I tried to delete cache and doesn't help. Also I deleted cache for apps apps and still not working.

All applications are installed using play store and Youtube is version from store (not TV version).

This happened already once with slight difference, at that time all icons where lost.

Is this known issue or I should go for factory reset?

OS is WeOS 3.0.2, limited set of applications installed, 8GB card is in device but none of the applications is moved to card.

Comments

  • ThrallThrall Posts: 3,007WeTek Support Team
    edited December 7
    Are you trying to access them from the mainscreen?

    Try to access them from here:
    Press menu button
    More
    Apps

    Select the app and open it.

    Also, clear Data instead of clearing only the cache. you try to force stop and clear data. After that try to open it.

    It should work.

    Regarding youtube we do recommend to youse the one that comes already installed from Factory.

    Does the app start and closes immediately or it does not show any behavior at all?

    Best Regards

  • alasseonalasseon Posts: 9WeTek Community Member
    I tried to clean data, doesn't help.
    For Youtube - app starts, show logo, goes to white screen and hangs for 10s and then just returns (to home or to apps, depending from where I tried).

    Playstore - from home screen no action after I press OK, and from apps just shows gray screen and dies. I tried to clean data on play services also but no luck.

    Off-topic thoughts related to WETEK Core:
    Support is very good, issue I had with application (HRT video store) was resolved in next patch and I very much appreciate that. Also design of device is very good, never had problems with overheating. Remote is superb, very convenient and doesn't suck batteries fast! Updates were coming regularly and UI was changed (I haven't found to be better than old but UI that is personal preference).

    But device itself wasn't living up to expectations (especially for the price I paid for). Applications are crashing randomly, on one occurrence I lost all applications (all icons turned into Android icon and message about error was displayed when trying to start) and had to do factory reset. Maybe for somebody that is not big deal but for me who is using application which has to be authorized by content provider (NETTV) is big pain. Now with this issue which most likely has to be resolved in same way I found it very painful!

    I had intention to buy Hub but after those experiences I changed my mind. Also, with current hindsight I wouldn't recommend on buying of WETEK Core (old chip set, missing functionalities as screen recording, no upgrade to Android 6 and worst of all problems with application crashing)!

    Please, don't get my thoughts offensive or that I am trying to troll forum - it is just frustration with device which I had to express!
  • ThrallThrall Posts: 3,007WeTek Support Team
    The problems crashing is not related to the device itself.

    You probably have something that is messing with your system files and preventing some applications to work. If you desire to perform a reset you can follow these steps

    Menu
    More
    Storage and Reset
    Factory Reset Settings.

    This is not the optimal process as it will erase everything on your device. However, it will certainly solve the problem.

    Do you have limited the number of apps running?

    Could you check if you have multiple background apps?

    Press and hold the Ok button

    Once the App switch opens, press and hold the ok button to kill each service.

    Could you let me know how much free storage your device has?

    Best Regards

  • alasseonalasseon Posts: 9WeTek Community Member
    Here complete list apps I have installed:

    HRTi, ES File Explorer, NETTV, Photo Gallery and Screen Saver and Subtitles. Not installing multitude of the apps, device is used primarily as NETTV player and Youtube.

    Free space is 2.9 GB.

    Nothing working in background, from installed applications.

    Factory Reset performed - that is what I was afraid to do it.

    In any way thank you for fast response - as I said support is superb.
Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC