WeTek Community Forum

Ethernet connection terrible....

irishgrumpyirishgrumpy Posts: 78WeTek Community Member
Have a Core connected directly to a 240mbps modem. Doing an Ookla speed test I get about 15mbps.!!!
If I connect my laptop to same cable I get 245mbps !!!!!!
Is there something wrong with core or is there some other test/cure?


  • ThrallThrall Posts: 3,220WeTek Support Team
    Your core through ethernet can only achieve 15mb? That is strange.

    Could you send me a picture of your device? underneath and the back?

    Best Regards

  • FriestokFriestok Posts: 3WeTek Community Member
    I have the same problem since yesterday, never had any issue until now with the ethernet, any suggestion is welcome.
  • ThrallThrall Posts: 3,220WeTek Support Team
    Hey @Friestok

    Have you checked your internet speeds with other devices? To be sure it's not just a drop-down on your connection?

    Have you tried with another Ethernet cable?

    Could you let me know the speed you're getting? And the speed the core should and usually get?
    Is your internet setup Gibit or 100Mb?

    Best Regards

  • FriestokFriestok Posts: 3WeTek Community Member
    Ops, sorry, you are right, should have explained better
    My connection is fiber 100mb, Telecom Italia, i get normally around 99 mb on all my wired network, we have 4 pc at home.
    I tested the connection on an older pc, (whit a 100mb network card) which is in the living room as music server on the same hub as the Wetek and was getting 80MB while on the Core i was barely reaching 7. Tried with another cable, same result.
    As said until yesterday had no problems, noticed Netflix was not streaming as usual and made the test. If i remember right i was getting around 40/50 mb on the Core usually.
    Tried an external network card, usb from Asus, but the Core didn't see it.
    I didn't factory reset as i had no time yesterday evening, but can tray this evening if this could solve the problem.
    Thank you
  • ThrallThrall Posts: 3,220WeTek Support Team
    Well, I do not see any reason for the device suddenly has such low-speed values. Unless you have installed any application that might be causing some problems on your internet connection.
    Are you using any VPN, Anti-Virus or similar?

    Have you checked your router? If for some reason is limiting the Speed of the Core?

    Best Regards

Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC