WeTek Community Forum

Remote original doesnt work only power On power OFF

sofrenicsofrenic Posts: 27WeTek Community Member
Wetek Play has not made any problems to me until now, and from the day the original remote does not react more than just for the power ON power OFF.
I tried to restore factory settings and resynchronization and it does not work, do not light a permanent green light.
It's the same on Android and Enigma 2.
I tried to move the dongle wifi also does not work i plugged into the same port of Chinese wifi keyboard and with it other functions are working, please help get the original remote.

Comments

  • ThrallThrall Posts: 3,158WeTek Support Team
    There is probably some problem with the remote.
    If the device is still under warranty and you bought it directly with WeTek, you can submit a request at http://support.wetek.com.

    Please attach a copy of your invoice on the email.

    Best regards

Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC