WeTek Community Forum

Wetek Play 2 Loses the sound

ccouteiroccouteiro Posts: 8WeTek Community Member
My wetek play 2 has a strange symptom ... Whenever it restarts, it starts up in the initial environment, and after a few seconds a kind of interference occurs and loses the sound, forcing it to connect and disconnect the HDMI cable from the tv for the sound to come back ...

I still thought it was cable, but I've tried and done with other cables as well ...

Is it any configuration ??? I have no sound system connected to either the TV or the box ... In other words, I have the sound through HDMI ....

Other anoying thing is when i see a movie in Kodi, it changes the resolution automatically for 1080p 60 hz, it forces me everytime to go to android settings and put again 1080p 50 hz...

Can anybody help me? I still have 9 months more of warranty.

Comments

  • ccouteiroccouteiro Posts: 8WeTek Community Member
    14 views and no one could help me with a tip?

    I guess i will send it to RMA....
  • ccouteiroccouteiro Posts: 8WeTek Community Member
    Problem solved. I had the " FORCE RGB" activated...
  • farofarmafarofarma Posts: 16WeTek Community Member
    @ccouteiro ,
    Hello, I have this problem and nobody helps me. Finally I found someone who had the same problem and managed to solve. Can you help me? How did you solve it?
Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC