WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Thanks
MasterChief117

Official PBNigma Topic - WeTek

13468969

Comments

  • fungusfeetfungusfeet Posts: 122WeTek Community Member
    artiik wrote: »
    Hi
    I know its alfa but does anyone of you experience black screen after channel switch (no video or audio) the only way to get video/audio back is to activate time shift for a bit and then that channel is ok until switch to another channel ??

    BTW DEVS - nice work - looks very promising - THX

    I get that but it's usually the dodgy WeTek remote repeating the key and makes it appear that it's just taking forever to change a channel, obviously not the same situation as I can press any key to stop it
  • mach1mach1 Posts: 737WeTek Community Member
    where is the instant recording button?I did not find it?
    If u use mouse remote go to menu setup-system-userinterface-button setup then push red record button on your remote control button setup for :rec menu u will see choose infobar and select instant record and green save it go out then it will work
  • mach1mach1 Posts: 737WeTek Community Member
    Skeese wrote: »
    Anyone have Genesis installed? Does it keep buffering like it does on Wetek OS?

    Just tested it choosed a video from movies-year-2015- madmax fury works fine for me no buffering problem..
  • mhyllmhyll Posts: 45WeTek Community Member
    mhyll wrote: »
    Ok folks. There must be some issue in Wetek driver for DVB-S tuner.

    I have the same issue in OpenELEC 5.95.5 (with VDR right now) and in E2 images also (no matter which).

    I can watch and record two different channels from two different transponders using both tuners, but only with satellite on pos 19.2e. With 23.5e it's not working. Here are results of my tests.

    Watching/recording 23.5 on A and then start record/watch 19.2 on B - OK
    Watching/recording 23.5 on A and then start record/watch 23.5 on B - NOT WORKING (black screen)
    Watching/recording 19.2 on A and then start record/watch 19.2 on B - OK
    Watching/recording 19.2 on A and then start record/watch 23.5 on B - NOT WORKING (black screen)

    Recodring/watching 2 channels from 1 transponder is OK.

    This situation is the same on OpenELEC 5.95.5 and also on Enigma2 images (tried openATV, openHDF, PB-NIGMA). Will test OE 5.0.8 and maybe also 5.95.x later.

    In OpenELEC 5.0.8 is everything OK.
  • radumxradumx Posts: 12WeTek Community Member
    download link not work..:confused:
  • dude-nldude-nl Posts: 228WeTek Community Member
    Tried latest version:

    Ok button fixed but "back" button from E2 remote not working. (wetek remote is working!)
    Random freezes while just watching channel, need to cut power off to reboot.
    When I go out of Kodi and go back in E2 the screen is zoomed (25% is visible). I need to reboot. (working on 720p)

    These problem are new in latest build. Last build from 12-9 it was fine (except ok button).

  • anwar sahebanwar saheb Posts: 46WeTek Community Member
    hi team
    why do I have press the start the **** button when Ichange the channel on hot bird?secondly ,the picture sttuters on some hd hd channels?thank you
  • anwar sahebanwar saheb Posts: 46WeTek Community Member
    could you please explain I can configure tv on kodi on powerboard
    thank you
  • mach1mach1 Posts: 737WeTek Community Member
    Live tv on kodi is active but not for vdr or tvheadend mate so no tv dvb side u can only u can use pvr clients addons like vu+/enigma2 client or pvr ıptv simple client etc..If u have enigma2 receiver at home u can watch from it with vu+/enigma2 client addon works fine for me..
  • mach1mach1 Posts: 737WeTek Community Member
    wetekplay.png
    WeTekPlay PBNIGMA VX 5.1 SDcard 17.09.2015
    download.gif
    http://pb-download.com/images/5.1/we...917_sdcard.zip



    EDIT 17.9.15
    - misc E2 stuff

    - XBMC out as it made problems for some addons

    - Some repos in Kodi

    - IPTV playback for settings like ciefp etc. vastly improved. Not done yet.

    - reflash of micro SD card needed !
    EDIT 17.9.15 (afternoon)
    - misc E2 stuff
    - new Kodi build, some rudimentary fixes and a bit better E2 flat RC support.
    - reflash of micro SD card needed !

  • delfidelfi Posts: 132WeTek Community Member
    Well, mach1's link is still OK, but the image is updated. More @ PB site. Sadly, at this stage reflashes of uSD are mandatory.
  • andiewillandiewill Posts: 55WeTek Community Member
    Is there a working TSpanel for PBnigma ?
  • mach1mach1 Posts: 737WeTek Community Member
    Online update has problems 16 new package it says but not upgrading after 2-3 times tried..
  • mach1mach1 Posts: 737WeTek Community Member
    Back exit button on kodi with e2 remote still not working mouse rc and keyboard is ok..
  • jenseneverestjenseneverest Posts: 11WeTek Community Member
    mach1 wrote: »
    Online update has problems 16 new package it says but not upgrading after 2-3 times tried..


    Working now mate, there was an update to the image but i cant seem to upload to the forum....
  • delfidelfi Posts: 132WeTek Community Member
    Jap, rather clearly written on PB site that reflash of SD card is needed.
  • mach1mach1 Posts: 737WeTek Community Member
    Where mate cant see it on powerboard board..
  • mach1mach1 Posts: 737WeTek Community Member
    Another small error after manuel ipk install or from tspanel ipk install menu gives this error
    Collected errors:
    * pkg_get_installed_files: Failed to open //var/lib/opkg/info/pbk-libs.list: No
    such file or directory.
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC