WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Give me also the feedback over the new look on our community forum: http://www.wetekforums.com/v/discussion/31383/new-forum-look?new=1

Thanks
MasterChief117

channels.conf will be overwritten in background

idefixidefix Posts: 3WeTek Community Member
Hi
I uploaded a channels.conf (only around 60 SAT channels) and VDR regocnize it, also after restarting the box, fine so far.

Unfortunatelly some event triggers a channel scan (I assume WirbelScan)
in the background and more than 1000 channels are added
to the channels.conf.
I don't want all these 1000 channels furthermore the EPG can be faster if the channellist is small, or I'm wrong ?
How can I fix my channels.conf to only 60 channels?
The easiest way, to make channels.conf read only doesn't help.
Or how can I disable the channel scan in the background?
Thanks a lot and regards

Comments

  • patrick31698patrick31698 Posts: 40WeTek Community Member
    You have to disable channel scan in the vdr settings.
  • idefixidefix Posts: 3WeTek Community Member
    Thanks a lot for this detailed answer ;-)
    What do you think, what I try in the last days ?

    I searched the web and read a lot but it didn't work.
    Either I do an obviuos step wrong or it is very tricky, I don't know.
    Maybe someone can give a detailed step-by-step instruction.
    Thanks a lot.
  • patrick31698patrick31698 Posts: 40WeTek Community Member
    Sorry for the short answer ;-)

    Here is what i did:

    #stop vdr

    systemctl stop service.multimedia.vdr-addon

    #locate Channels.conf

    find / -name channels.conf

    #Output should be
    #/storage/.kodi/userdata/addon_data/service.multimedia.vdr-addon/config/channels.conf
    #/storage/.kodi/addons/service.multimedia.vdr-addon/config/channels.conf

    #copy channels.conf to the Wetek play (i use filezilla) to storage/XYZ/channels.conf


    # replace channels.conf with your uploaded version
    cp /storageXYZ/channels.conf /storage/.kodi/userdata/addon_data/service.multimedia.vdr-addon/config/channels.conf
    cp /storage/XYZ/channels.conf /storage/.kodi/addons/service.multimedia.vdr-addon/config/channels.conf


    #Clear Kodi Database

    #Restart vdr
    systemctl start service.multimedia.vdr-addon


    Hope this helps

    Regards
    Patrick


  • herrmeierherrmeier Posts: 11WeTek Community Member
    You have to configure this in VDR configuration.

    - stop the VDR backend
    - change "UpdateChannels = 5" to "UpdateChannels = 3" by texteditor

    nano /storage/.kodi/userdata/addon_data/service.multimedia.vdr-addon/config/setup.conf
    UpdateChannels = 3

    - start the VDR backend
  • idefixidefix Posts: 3WeTek Community Member
    To change the VDR setup.conf was the needed hint.
    Thanks a lot.
  • NE0NE0 Posts: 808WeTek Community Member
    [USER="13455"]idefix[/USER]

    go to:

    System --> TV --> Client specific --> Client specific settings (press right once)

    Setup --> DVB --> Update channels: (press right until you see "PIDs only" and press OK on the remote)

    Reboot WeTek to make sure all changes get loaded.

    example:

    Attachment not found.
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC