«1

Comments

  • lglz1337
    lglz1337
    Junior Member Posts: 434
    gg you are verry progressive i like this , giving wetek a new boost of life
  • u reds
    u reds
    Junior Member Posts: 38
    have I got to reinstall wetek play OS like I did with openatv triedi to load openspa 6 but just boots to openatv
  • dude-nl
    dude-nl
    Senior Member Posts: 228
    post from @sergiri in offcial Openspa topic...

    This image is not still posted by official OpenSPA Team in forums. It has an issue with Remap keys and can't be installed. It is fixed and we are compiling new release. When it's ready I post here.

    Does your version work correctly?
  • Raxone
    Raxone
    I'm not tested very much but mostly is ok.
  • dude-nl
    dude-nl
    Senior Member Posts: 228
    This is latest official:
    https://openspa.webhop.info/Descarga de Imágenes/Wetek/WetekPlay/openspa-6.0-wetekplay-20160502_sdcard.zip

    can you please make it to work on NAND?
  • sergiri
    sergiri
    Junior Member Posts: 96
    First image have only a bug with spaqbutton. If you didn't install it, no problem, but if you installed it, green screen loop.
  • Groovetemple
    Groovetemple
    Junior Member Posts: 69 edited May 2016
    latest sd card
    image doesn't work...setup don't responde with Wetek RCU Remote
  • Raxone
    Raxone
    Please try sdcard version if everthing ok i make nand version no problem.
  • dude-nl
    dude-nl
    Senior Member Posts: 228
    Runs great in NAND but can't boot SD card anymore.

    How can I boot SD after Openspa in Nand?
  • commando
    commando
    edited May 2016
    Thanks
    Kodi 16 jarvis?

    for Mnigma NAND ?
  • hokuspokuzz
    hokuspokuzz
    Junior Member Posts: 207
    Raxone said he is unable to create Mnigma NAND :(
  • Raxone
    Raxone
    edited May 2016
    If somebody can find kernel config for pbnigma or mnigma then i can build kernel for pbnigma and mnigma nand version.
    Nand version work but can't choose hdmi or cvsb in start configuration and system crash.
    Can be avoided that problem whit exit from configuration wizard but i don't like to upload something with that big error.
    But I do not understand why anybody use mnigma becouse mnigma is not ok.
    Enigma just is not good.
    I my dvb-t2 is slowest changing channels and sound use audiosync to work becouse enigma not work properly.
  • Groovetemple
    Groovetemple
    Junior Member Posts: 69
    no channel settings in the feed?
  • LuPoX
    LuPoX
    How can install this rom on nand ?
  • Raxone
    Raxone
    edited September 2016
    LuPoX said:

    How can install this rom on nand ?

    Zip extract and copy all file on sdcard fat formated and push reset button install like android update.
  • titio
    titio
    Raxone said:

    LuPoX said:

    How can install this rom on nand ?

    Zip extract and copy all file on sdcard fat formated and push reset button install like android update.
    titio
    ×
    Comment
    titio → Raxone
    4:13PM

    Hi Roxane,

    Can you please build a NAND edition with the latest openspa-6.0.011-wetekplay-20161223_sdcard that seems to be running quite well?

    Thanks a lot.
  • SONO
    SONO
    Junior Member Posts: 42
    HI !

    oh ..yes plesase ...NAND edition with the latest openspa-6.0.011

    Greetz SONO
  • Raxone
    Raxone
    Ok.I try to make nand openspa-6.0.011.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC