TV remote only works with HDMI SEC with autoplay on

ronney
ronney
Hello, I have the Wetek Core and I am using the Android version. I enable HDMI SEC and switch off autoplay on, the TV remote doesn't work. If I switch autoplay on to "on", the TV remote works like a charm. I have always keep the wetek core on. If I switch off the TV seconds later the TV switch automatically on because the autoplay on is enabled on the wetek core. I have also a Philips Home Cinemaset and have also switch off autoplay on and I still can use the remote control of my Samsung TV. Is it possible to solve this within a future update or can I solve it by myself?

Comments

  • Anima
    Anima
    WeTek Support Team Posts: 1,617
    Hello @ronney

    I am able to control the Core with my TV remote even with onekey play disabled.

    Maybe some config on your TV that you can change?

    Best regards

  • ronney
    ronney
    Hello @Anima

    I have checked the config of my TV and everything is ok. The Wetek Core is connected with my homecinemset because of the 5.1 sound via H DMI. Autoplay is also disabled on the set. Thus, if I enable HDMI on the Wetek, remote of my TV only works with onekey play on. Wich TV set do you own?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC