WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Give me also the feedback over the new look on our community forum: http://www.wetekforums.com/v/discussion/31383/new-forum-look?new=1

Thanks
MasterChief117

Iptv channels only work for 15-20 seconds than they stop and returning to the channel menu

moemoe Posts: 1WeTek Community Member
Hi, does anyone knows how to solve this issue in Kodi... I have a list of some 2820 channels and all of them working, but only for 15-20 seconds than they stop and returning to the channel menu..All of them are working the same ... Only for a few seconds and then stop and back to the menu

Comments

  • ThrallThrall Posts: 2,786WeTek Support Team
    Hey
    moe said:

    Hi, does anyone knows how to solve this issue in Kodi... I have a list of some 2820 channels and all of them working, but only for 15-20 seconds than they stop and returning to the channel menu..All of them are working the same ... Only for a few seconds and then stop and back to the menu

    Which version of kodi are you using ?
    Are you using PVR Iptv Simple Client?
    Have you tried to reinstall the addon ?

    Best Regards.


Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC