WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Give me also the feedback over the new look on our community forum: http://www.wetekforums.com/v/discussion/31383/new-forum-look?new=1

Thanks
MasterChief117

Google play film

giocatgiocat Posts: 15WeTek Community Member
edited April 18 in Android (Core)
Hi,
I installed "google play film" from aptoide .
When I click on launcher icon, it seams to start up, but it doesn't start. How could I fix this issue?

Comments

  • giocatgiocat Posts: 15WeTek Community Member
    I update to 3.24.5-tv version. App doesn't start.
  • giocatgiocat Posts: 15WeTek Community Member
    edited April 18
    If I don't solve the issue I have to give wetek core back. Please, someone could help me?
  • KunftKunft Posts: 25WeTek Community Member
    I believe GPlay Movie uses Playready, core doesn't have it

  • giocatgiocat Posts: 15WeTek Community Member
    So no Way to run g play.
  • giocatgiocat Posts: 15WeTek Community Member
    Please, wetek support team could confirm that?
  • ThrallThrall Posts: 2,786WeTek Support Team
    edited April 28
    Not sure if Google Play Movies use Playready. But if it uses, it will not work as Core does not have PlayReady Drm.

    Best Regards

Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC