Última versão do OE

p.rodrigues
p.rodrigues
Junior MemberPosts: 20 edited May 16 in Portuguese
Na minha Wetek OpenELEC tenho a instalada a versão 7.0.1 deste no card. Já tentei instalar a 8.0.1 e a 8.0.3 mas fica sempre com a msg resize2fs /dev/mmcb | H0p2.

O card é de 8gb, classe 10, idêntico ao que está com a versão 7.0.1... alguma dica?

Comments

  • Thrall
    Thrall
    edited May 16
    Tenta formatar o cartao e re-escrever a imagen.
    Usa o SDformatter para formatar o cartao

  • p.rodrigues
    p.rodrigues
    Junior Member Posts: 20
    Thrall said:

    Tenta formatar o cartao e re-escrever a imagen.
    Usa o SDformatter para formatar o cartao

    Sim é esse o processo que uso.... até ao 7.0.1 vai depois não consigo correr as versões seguintes.

  • Thrall
    Thrall
    Não sei se o tamanho do cartão poderá ter alguma influencia aqui.
    Eu não tenho qualquer problema com cartões 8gba correr as versoes mais recentes para testes de dual boot.

    Poderá existir outro problema com o cartão, não tens mais algum com que possas usar?

    Cumprimentos.

  • p.rodrigues
    p.rodrigues
    Junior Member Posts: 20
    Thrall said:

    Não sei se o tamanho do cartão poderá ter alguma influencia aqui.
    Eu não tenho qualquer problema com cartões 8gba correr as versoes mais recentes para testes de dual boot.

    Poderá existir outro problema com o cartão, não tens mais algum com que possas usar?

    Cumprimentos.

    Já fiz em dois (mesma capacidade) e é sempre o mesmo resultado... achas que terei que adquirir um de maior capacidade?

    Fazes teste com o mesmo modelo (Wetek OpenELEC)? Ou isto não é relevante?

  • Thrall
    Thrall
    Ja tentaste com libreelec?

  • p.rodrigues
    p.rodrigues
    Junior Member Posts: 20
    Thrall said:

    Ja tentaste com libreelec?

    Nunca "mexi" nesse sistema.... é uma ideia. É semelhante nas configurações com o OpeneELEC?

    Algum manual que possas indicar?

    Cumprimentos.

  • Thrall
    Thrall
    Sim. São sistemas identicos mas libreelec tem menos bugs. É mais estável.
    Tens aqui o link da imagem para cartao SD.

    http://releases.libreelec.tv/LibreELEC-WeTek_Play.arm-8.0.1.img.gz

    Tambemr podes sacar a tool deles para escrever no cartao, e tambem podes fazer download da imagem com a ferrramenta deles.
    https://libreelec.tv/downloads/

    Cumprimentos.


  • p.rodrigues
    p.rodrigues
    Junior Member Posts: 20
    Thrall said:

    Sim. São sistemas identicos mas libreelec tem menos bugs. É mais estável.
    Tens aqui o link da imagem para cartao SD.

    http://releases.libreelec.tv/LibreELEC-WeTek_Play.arm-8.0.1.img.gz

    Tambemr podes sacar a tool deles para escrever no cartao, e tambem podes fazer download da imagem com a ferrramenta deles.
    https://libreelec.tv/downloads/

    Cumprimentos.

    Consegui instalar com sucesso num dos cartões em que me dá o erro que descrevi... estranho! Siga...

    Não consigo criar registo no fórum LibreELEC... também já vi que posso transformar o meu OpenELEC em LibreELEC... mas queria fazer tudo de forma manual para ver como é.... algum manual disponível por cá?

    isto já está a se tornar offtopic... o melhor é abrir outro no sitio certo. Obrigado pelos links.

    Cumprimentos.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC