WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Give me also the feedback over the new look on our community forum: http://www.wetekforums.com/v/discussion/31383/new-forum-look?new=1

Thanks
MasterChief117

Google Play disappeared

WirgesWirges Posts: 5WeTek Community Member
Somewhere along the line I lost Google Play and I cannot seem to get it back. Many of the Google apps say they can't be used without Google Play. How do I get it back?

Comments

  • ThrallThrall Posts: 2,786WeTek Support Team
    Are you using the new launcher?
    Have you tried to go to menu on the remote (3 horizontal bars)
    launcher
    Apps

    Here you will have a lot of gray apps, which mean they are hidden, you can select it and press the Ok button which will unhide the app.

    Best Regards

  • WirgesWirges Posts: 5WeTek Community Member
    Done that. The icons appear on favorites but when you click on them they immediately go back to the dashboard. Nothing is launched. The apps are not hidden.
  • ThrallThrall Posts: 2,786WeTek Support Team
    That setting is not to launch the application, is to hide and unhide from the Launcher main screen.

    Try this,
    Go to menu
    More
    Apps
    System Apps

    See if you have the playstore there.
    You cannot uninstall it so you should have the application there.

    Best Regards

  • WirgesWirges Posts: 5WeTek Community Member
    Hi Thrall,
    I'm sorry I'm so frustrated with this I am spitting feathers. You misunderstood my answer. I did not try to launch from the launcher. Goggle Play appears fine on the dashboard it just doesn't launch. I have now found that Pandora and CBS News have the same problem. They appear on the dashboard but will not launch

    Don't get me wrong, I appreciate your trying to help but what's up with support? I've written to them twice and they don't even try to reply. I'm going back to Amazon and change my critique. This is not a reliable product and support isn't forthcoming.
  • ThrallThrall Posts: 2,786WeTek Support Team
    Alright, i was with the impression that you did not have the application. or was uninstalled by the impression of you from your first comment.
    Have you tried to delete data and cache from the App?
    Only analysing the logs we can have for sure what is happening.
    But this is not normal to happen, especially with multiple application. Maybe you have one specific app messing with this, which we can look at it.

    what is your request number? it is strange you do not get a reply since our team reply to every customer contact.

    Let me know if you have received an email confirmation when you contacted us. and your request number. If you have not, please try to contact us with a different email.

    Best Regards

  • jirnerjirner Posts: 1WeTek Community Member
    Pal, try to reinstall you operation system and Google Play will appear!
  • TheodorTheodor Posts: 90WeTek Community Member
    Same problem here.after reinstall no google play store?
  • ThrallThrall Posts: 2,786WeTek Support Team
    No app present on the main screen or you cannot open it?
    If you do not have it on your main screen,
    jus press the menu button on the remote,
    launcher
    apps

    Search for google play and press ok button.
    The app will now show on your main screen.

    best Regards

Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC