Error in mount_storage error on new Hub

emobot
emobot
I've got a new hub which has been updated to the latest Android release for the hub as of August 2017.
I am trying to use LibreElec and I've installed LibreELEC-WeTek_Hub.aarch64-8.0.2.1.img to a 32GB Sandisk Class 10 MicroSD Card using LibreELEC.USB-SD.Creator.Win32.exe

I'm getting an error after the Libreelec screen:

Error in mount_tsorage: mount_common: Could not mount /dev/mmcblk0p2
Starting debugging shell...

My forum reading suggests that something may be bad with this card, so I'm going to look into finding another (amazingly I don't have anymore lying around).

I'll also try a slow format of the card first.

Just wanted to check if anyone had any experience dealing with this.

Thanks!

Comments

  • Thrall
    Thrall
    Try to download this tool into your PC
    https://www.sdcard.org/downloads/formatter_4/

    Format your SDcard with it.

    Then rewrite the image on the SDcard.

  • emobot
    emobot
    edited August 11
    Thanks, that's exactly what I did. It took a long time to format the card.
    Unfortunately I'm having the exact same behavior.

    Does the error indicate something is wrong with the card partition? /dev/mmcblk0p2 should be the microSD card right? I am hoping it has nothing to do with the devices nand.

    Also, what's the preferred card size for a Libreelec install? The img is only 123mb, but I know it didn't work on a 512mb card I had.

    I probably need to go and buy a new card so I was wondering if a 16gb card is sufficient.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC