WeTek Community Forum
Hi WeTek Fan! :)

Please check our WeTek Closed BETA program: http://www.wetekforums.com/v/discussion/31382/call-for-closed-beta-on-wetek-play-2?new=1

Thanks
MasterChief117

Netflix error ui-115

jimjimjimjim Posts: 3WeTek Community Member
As of today, Netflix application is not working reporting error ui-115.
I have Netflix 2.5 installed.

Does anyone else experience this problem?

Thanks
«1345678

Comments

  • iscipariscipar Posts: 3WeTek Community Member
    edited July 11
    I just bought the WeTek Play 2 device.
    The first thing I have done is update the firmware and the version of Aptoide.
    Then I downloaded the Netflix application and when I try to run it I get the error that the device is incompatible (error -13).
    Is not this device supposed to be certified to play Netflix content in HD quality?
  • wrxtasywrxtasy Posts: 1,210WeTek Community Member
    edited July 11
    Are you using WeOS3.1 ?

    Version found in Android Settings > About

    Use the Android TV Version of Netflix, not the tablet version.
    Make sure the tablet version is uninstalled (Android Settings > Apps > Netflix > uninstall) before you install the Android TV version using Aptoide.
  • iscipariscipar Posts: 3WeTek Community Member
    Last night without doing anything and I could enter the application and connect to my account.
    However, I now encounter a second problem and is that when I try to reproduce any content I'm having problems.
    The films do not come to load and the chapters of the series yes that I can enter but they are seen with many cuts.
    I have an internet connection of 50 MB and I have the device with direct ethernet cable.
    Is it a problem because of the apparatus or the application itself downloaded from aptoid?
  • ThrallThrall Posts: 3,007WeTek Support Team
    which version of the application are you using?


    Best Regards

  • iscipariscipar Posts: 3WeTek Community Member
    Finally I solved the problem and I can play on Netflix HD resolution.

    What I've done is upgrade the WeOS operating system to version 3.1 and then install Netflix version 4.0.5.
    With this, Netflix runs smoothly.

    Greetings,
  • ThrallThrall Posts: 3,007WeTek Support Team
    Glad you have it working now.
    Enjoy your WeTek

    Best Regards

  • steno3131steno3131 Posts: 15WeTek Community Member
    Sorry you can also have netflix with audio 5.1 ?
  • wrxtasywrxtasy Posts: 1,210WeTek Community Member
  • pmjferreirapmjferreira Posts: 5WeTek Community Member
    Same problem here.
  • cvtscvts Posts: 4WeTek Community Member
    The same issue here. ui-115
    Netflix v2.5.0 build 1070
    WeOS 2.0.2

    It was working for months without a problem till today.
  • MadMaxMadMax Posts: 6WeTek Community Member
    Same error here.

    Play2
    WeOS 3.1
    Netflix 4.1.0
  • willemtwillemt Posts: 9WeTek Community Member
    I got an error netflix error NW-6-404 on Version 4.1
  • AnimaAnima Posts: 1,635WeTek Support Team
    Hello all

    We are aware of this situation, and currently looking on what could be causing this.
    Please, I ask you to have a little patience until some solution is found.

  • m1sterdm1sterd Posts: 5WeTek Community Member
    Hi,
    I am new to the Wetek play 2, I received it and installed Netflix, I watched a film and all seemed ok, I then installed the OS 3.1 update and Netflix no longer runs. I have tried installing different versions 2.5, 4.0.5, 4.1 and 4.2 all from AptoideTV, having uninstalled each first, I have also done a boot to recovery and done a factor reset and also also done a factory data reset, installing only Netflix after each reset but still errors.
    The errors I am seeing are a combination of ui-115 and nw-6-404, if fromthe Netflix error screen I go into More details and click on Check your network everything comes back as successful.
    I have tried connection via wired, wireless and in case it was my broadband also via a WiFi teather to my phone, all give the same result.
    Please help, cane I somehow re-install the 3.1 OS incase something went wrong on the update?
    Regards
  • DandroidDandroid Posts: 624WeTek Community Member
    NW-6-404 on 1.4
  • jkljkl Posts: 1WeTek Community Member
    Same here.
    Writing to get updates on this thread.
  • DandroidDandroid Posts: 624WeTek Community Member
    I think it's wetek only. Just tested on my mecool m8s pro plus, it logs in fine and plays 1080p fine.

    Wetek play 2 and wetek hub don't work.
  • JIMBOOOOOOOOOOOOJIMBOOOOOOOOOOOO Posts: 40WeTek Community Member
    As said on hub forum.I also talked to Netflix and they have dropped Wetek.The way some of thier developers or support talks down to people I guess carma is a bitch hey?lol
  • JIMBOOOOOOOOOOOOJIMBOOOOOOOOOOOO Posts: 40WeTek Community Member
    You can leave all the comments you want but no matter what.WHAT GOES AROUND COMES AROUND!!!!!!!!!!!!!!!!!!!
  • cibergciberg Posts: 72WeTek Community Member
    This is a huge problem, I cannot understand how a cheap chinese box gets to play netflix and a box that supposedly is certified suddenly stops being compatible with netflix.

Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC