WeTek Community Forum

Netflix error ui-115

jimjimjimjim Posts: 3WeTek Community Member
As of today, Netflix application is not working reporting error ui-115.
I have Netflix 2.5 installed.

Does anyone else experience this problem?

Thanks
«1345

Comments

  • iscipariscipar Posts: 3WeTek Community Member
    edited July 2017
    I just bought the WeTek Play 2 device.
    The first thing I have done is update the firmware and the version of Aptoide.
    Then I downloaded the Netflix application and when I try to run it I get the error that the device is incompatible (error -13).
    Is not this device supposed to be certified to play Netflix content in HD quality?
  • wrxtasywrxtasy Posts: 1,221WeTek Community Member
    edited July 2017
    Are you using WeOS3.1 ?

    Version found in Android Settings > About

    Use the Android TV Version of Netflix, not the tablet version.
    Make sure the tablet version is uninstalled (Android Settings > Apps > Netflix > uninstall) before you install the Android TV version using Aptoide.
  • iscipariscipar Posts: 3WeTek Community Member
    Last night without doing anything and I could enter the application and connect to my account.
    However, I now encounter a second problem and is that when I try to reproduce any content I'm having problems.
    The films do not come to load and the chapters of the series yes that I can enter but they are seen with many cuts.
    I have an internet connection of 50 MB and I have the device with direct ethernet cable.
    Is it a problem because of the apparatus or the application itself downloaded from aptoid?
  • ThrallThrall Posts: 3,321WeTek Support Team
    which version of the application are you using?


    Best Regards

  • iscipariscipar Posts: 3WeTek Community Member
    Finally I solved the problem and I can play on Netflix HD resolution.

    What I've done is upgrade the WeOS operating system to version 3.1 and then install Netflix version 4.0.5.
    With this, Netflix runs smoothly.

    Greetings,
  • ThrallThrall Posts: 3,321WeTek Support Team
    Glad you have it working now.
    Enjoy your WeTek

    Best Regards

  • steno3131steno3131 Posts: 15WeTek Community Member
    Sorry you can also have netflix with audio 5.1 ?
  • wrxtasywrxtasy Posts: 1,221WeTek Community Member
  • pmjferreirapmjferreira Posts: 5WeTek Community Member
    Same problem here.
  • cvtscvts Posts: 4WeTek Community Member
    The same issue here. ui-115
    Netflix v2.5.0 build 1070
    WeOS 2.0.2

    It was working for months without a problem till today.
  • MadMaxMadMax Posts: 6WeTek Community Member
    Same error here.

    Play2
    WeOS 3.1
    Netflix 4.1.0
  • willemtwillemt Posts: 9WeTek Community Member
    I got an error netflix error NW-6-404 on Version 4.1
  • AnimaAnima Posts: 1,978WeTek Support Team
    Hello all

    We are aware of this situation, and currently looking on what could be causing this.
    Please, I ask you to have a little patience until some solution is found.

  • m1sterdm1sterd Posts: 5WeTek Community Member
    Hi,
    I am new to the Wetek play 2, I received it and installed Netflix, I watched a film and all seemed ok, I then installed the OS 3.1 update and Netflix no longer runs. I have tried installing different versions 2.5, 4.0.5, 4.1 and 4.2 all from AptoideTV, having uninstalled each first, I have also done a boot to recovery and done a factor reset and also also done a factory data reset, installing only Netflix after each reset but still errors.
    The errors I am seeing are a combination of ui-115 and nw-6-404, if fromthe Netflix error screen I go into More details and click on Check your network everything comes back as successful.
    I have tried connection via wired, wireless and in case it was my broadband also via a WiFi teather to my phone, all give the same result.
    Please help, cane I somehow re-install the 3.1 OS incase something went wrong on the update?
    Regards
  • DandroidDandroid Posts: 627WeTek Community Member
    NW-6-404 on 1.4
  • jkljkl Posts: 1WeTek Community Member
    Same here.
    Writing to get updates on this thread.
  • DandroidDandroid Posts: 627WeTek Community Member
    I think it's wetek only. Just tested on my mecool m8s pro plus, it logs in fine and plays 1080p fine.

    Wetek play 2 and wetek hub don't work.
  • JIMBOOOOOOOOOOOOJIMBOOOOOOOOOOOO Posts: 40WeTek Community Member
    As said on hub forum.I also talked to Netflix and they have dropped Wetek.The way some of thier developers or support talks down to people I guess carma is a bitch hey?lol
  • JIMBOOOOOOOOOOOOJIMBOOOOOOOOOOOO Posts: 40WeTek Community Member
    You can leave all the comments you want but no matter what.WHAT GOES AROUND COMES AROUND!!!!!!!!!!!!!!!!!!!
  • cibergciberg Posts: 73WeTek Community Member
    This is a huge problem, I cannot understand how a cheap chinese box gets to play netflix and a box that supposedly is certified suddenly stops being compatible with netflix.

  • cibergciberg Posts: 73WeTek Community Member
    edited August 2017
    This is not a problem in your installation, this is a issue between wetek and netflix, you can find in the forum that all wetek users started having this problem, for instance here - http://www.wetekforums.com/v/index.php?p=/discussion/30689/netflix-error-ui-115#latest or here http://www.wetekforums.com/v/index.php?p=/discussion/30691/netflix-error-nw-6-404#latest
  • legolas745legolas745 Posts: 8WeTek Community Member
    Anima said:

    Hello all

    We are aware of this situation, and currently looking on what could be causing this.
    Please, I ask you to have a little patience until some solution is found.

    Thanks to the italian Netflix technical assistance,
    I found a version that work fine
    https://help.netflix.com/it/node/57688
  • DandroidDandroid Posts: 627WeTek Community Member
    I does this version do 1080p, and 4k?
  • cibergciberg Posts: 73WeTek Community Member
    Wetek team @Anima @Thrall What does Wetek have to say about this?

    Is it true that Netflix dropped Wetek as some posts in the forum are saying?

    The forum is full of topics about this, I think you should say something about this and fast!
  • m1sterdm1sterd Posts: 5WeTek Community Member
    Thank you for that, I had a quick search but didn’t find those, guess I will wait until wetek respond.
  • cibergciberg Posts: 73WeTek Community Member
    I hope they say something soon, this is very serious as a lot of people bought this box instead of a cheaper one because of the netflix support.
  • m1sterdm1sterd Posts: 5WeTek Community Member
    I used a slightly different Netflix support URL to get hold of what I would imagine was the same Netflix apk (I think version 4.16) (search for "I can't download the Netflix app on my iOS or Android device" when on the netflix help site), this gives access to a build that does indeed run ok on my Wetek Play 2 running OS 3.1.I currently only have it connected to a 1080p TV (can try 4K later if requested) but how on the Android version of Netflix can I see the stream quality/resolution?
  • AnimaAnima Posts: 1,978WeTek Support Team
    @ciberg

    Have you read comment #5 ?

    People do tend to talk a lot to find answers to what they don't know, it is human nature.
    I can't go and dismiss every post at every thread to all our different users.

    Of course, Netflix has not dropped WeTek, that is why the regular Mobile Netflix application is still working. We are only having issues with the AndroidTV version.
    And like I told you before, we are still working on it.

    @m1sterd

    regular Mobile Netflix application will only do 1080p, because they do not have 4K resolution for Smart phones and tablets yet, only AndroidTV.

  • DandroidDandroid Posts: 627WeTek Community Member
    @m1sterd, you need to load up "example short". It doesn't come up in search results, Google it to find it then open the link with netflix and add to playlist. I believe 5800kbps is 1080p. 3000kbps is 720p.
  • cibergciberg Posts: 73WeTek Community Member
    @Anima
    Yes, I read comment #5 but I also read posts after that saying that Netflix dropped Wetek and I think it is better to have something more "official" like an announcement explaining the situation than to have topics about this growing like mushrooms all over the forum.
    There are people reinstalling the system thinking it is a problem on their side.

    I find strange that even versions of the app that worked are not working anymore suggesting something blocking on the server side.
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC