WeTek Community Forum

wetek play wont turn on with remote

dannydarko80dannydarko80 Posts: 7WeTek Community Member
I have the wetek play and I'm having a problem the remote won't turn the unit on or off I'm not using open elec just android side of the wetek


  • jimbobvfrjimbobvfr Posts: 6WeTek Community Member
    The power function is unique in that it needs line of sight as it's infrared. All other functions of the remote use RF so don't need line of sight.
  • If all other buttons work it is an faliure on the infra red module on the RCU or the IR module on the receiver. You can try a factory reset on WeTek Play and if it does not help please contact wetek support using this form, describe your problem and link to this thread.

    Make sure that there is no physical obstacle between WeTek Play and the RCU. The IR module is located 2cm right from the WiFi LED.
  • dannydarko80dannydarko80 Posts: 7WeTek Community Member
    Hi there is no obstacle in the way of the remote
    I've even hard reset the device
    Still no joy
    I've contact wetek but no reply as of yet
    Thanks for your replys really appreciated
  • dannydarko80dannydarko80 Posts: 7WeTek Community Member
    Quick update
    After speaking with wetek I put some different batterys in the remote and recalibrated it
    And now my unit turns back on and back off
    Cheers for all your help
  • LordMerlinLordMerlin Posts: 22WeTek Community Member
    Good afternoon. Please tell me if there WeTek Play have IR receiver, can I use it with any other IR remote control?
  • rot30rot30 Posts: 850WeTek Community Member
    Yes it is possible to use other IR RCUs with the WeTek Play, but keep in mind that the IR port on the WeTek play is used only to power ON/OFF the device from the RCU. All other WeTek RCU buttons are handled by an internal RF receiver.

    You will only be able to use a IR remote with an external IR receiver like the Flirc or a Microsoft MCE IR-receiver.
  • Cu12Cu12 Posts: 1WeTek Community Member
    Hi I purchased one of these systems today. I hope someone can help. I am able to turn off my box with the remote control but it won't turn back on unless o unplug the box and plug it back in. The button on the front of the box stays red and even in I push it it still won't turn back on. Any help would be greatly appreciated
  • rot30rot30 Posts: 850WeTek Community Member
    Thank you for choosing the WeTek Play and registering on the wetekforums.

    What operating system do you have installed on your WeTek Play?
    Have you tried waiting 5 minutes before turning your WeTek Play ON without power cycling it.
  • rosenrotrosenrot Posts: 5WeTek Community Member
    edited September 2016
    I just programmed a small pic to learn any infrared turn on signal and then turn on the device. Works great. I could send preprogrammed pics if someone is interested.
  • sofrenicsofrenic Posts: 33WeTek Community Member
    Send pics
  • sofrenicsofrenic Posts: 33WeTek Community Member
    The MX3 universal remote ($ 8.5) needs to be bay with the IR learning function for setting the Power ON OFF, and the other buttons work over 2.4GHZ USB, the mouse also.
  • ava2699ava2699 Posts: 1WeTek Community Member
    Cannabis now can be the next Alternative medicine that can relief pains, lessen the seizures and can be infused in your dishes, I tried frozen yogurt infused cannabis before and it really tastes good! and now, there’s new and something interesting! On the other hand, Ingesting Cannabis has a side effect that can lead you addiction because of its high dosage that you’ll never know how much dosage that food has. By continually do researching, I came across in this article and learning that there are many kinds of cannabis or kylekushman.com/the-adam-dunn-show-all-about-organic-living-soil/
  • karolskarols Posts: 17WeTek Community Member
    To już moderatora nie ma, że pozwala między innymi na takie posty?
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC