WeTek Community Forum

Viele Probleme, wirkt echt unreif

eikman2keikman2k Posts: 15WeTek Community Member
1. Habe TVheadend zum laufen bekommen, habe alles auf Astra eingestellt, aber da bekomme ich grad mal 500 Sender, die wichtigen fehlen, Sky und Co.
Habe im Netz gefunden das die Frequenzen noch nicht komplett passen... (also erstmal auf Eis gelegt
2. Habe PVR, was ja vorinstalliert ist eingerichtet, das ging schon einmal viel besser, und auch einfacher, habe sogar meine Softcam ans laufen bekommen..
Dinge wie Sender Sortieren und CO müsste ich noch rausfinden, noch lieber ne fertige, vernünftige Settings Liste..
Wenn ich aber nun die WETEK neu starte geht gar nichts mehr, ständig bekomme ich die Meldung das PVR getrennt wurde, kann auch nicht erneut einrichten da die API nicht erreicht werden kann..
3. Ich habe einen Filmdatenbank mit über 5000 Filmen und 10000 Episoden von Serien, die bekomme ich bei dem knappen PLatz im NAND natürlich nicht unter, habe gesucht wie ich das auf ne SD auslagern kann, wenigstens die Thumbs, das soll auch irgendwie gehen, aber die WETEK erkennt ja die SD Karte beim Start nicht automatisch, stecke ich Sie im Betrieb ein, wird sie auch erkannt, habe aber keinen Bock jedesmal hin und her zu laufen...

4. CEC Funktioniert nicht, ist schlicht und ergreifend ausgegraut

Benutze die neuste Version von Openelec
Alles in allem bin ich bisher recht unzufrieden, mit dem Gerät..

Funktioniert das besser wenn ich das mit Android auf dem NAND und Openelec auf der SD Karte laufen lasse?

Für Hilfe und Tipps wäre ich dankbar

Comments

  • Zuerst möchte ich mich entschuldigen für alle Unannehmlichkeiten.

    Ich hab mir etwas Zeit genommen um einige dinge neu auszuprobieren.

    1. TVHeadend:
    - ich habe alles neu eingerichtet, Sender scannen und Mappen lasen und habe. Sender verfügbar 1409, Services 1593 Attachment not found.




    Mögliche Probleme:
    - Antenne Position (schlechter Empfang)
    - Hardware Problem auf dem WeTek Play
    - Sender worden nicht korrekt Mappiert: Attachment not found.




    2. Sender liste für TVHeadend:

    - http://wetekforums.com/vb5/forum/wetek-play/linux/openelec/channel-lists-for-tvheadend
    - http://www.nachtfalke.biz/932-wetek-play/download-13760-tvheadend-19-2-senderliste.html
    Wenn ich aber nun die WETEK neu starte geht gar nichts mehr, ständig bekomme ich die Meldung das PVR getrennt wurde, kann auch nicht erneut einrichten da die API nicht erreicht werden kann..

    Liegt wahrscheinlich daran das der VDR VNSI Clien immer noch eingeschaltet ist aber nicht benötigt wird weil Sie TVHeadend benutzen.
    Ich kann nur ahnen was Sie da tun, weil die fragen nicht korrekt definiert sind. Am besten wäre es wenn sie einen backup durchfuhren und ihn mir zuschicken.

    3. Leider habe ich keine Filmdatenbank von über 5000 filmen und 10000 Episoden von Serien. aber hier sind ein paar links wo Sie sehen könne wie man daten auf externe speicher sichern kann:

    - http://kodi.wiki/view/Sources.xml
    - http://kodi.wiki/view/Advancedsettin...brary_settings
    aber die WETEK erkennt ja die SD Karte beim Start nicht automatisch

    - Könnte ein Hardware defekt sein.
    Können sie mir sagen welche Version von OpenELEC Sie benutzen?

    4. CEC funktioniert nicht, ist schlicht und ergreifend ausgegraut
    Wenn Sie die WeTek.OpenELEC Box nutzen würde ich vorschlagen dieses image auf NAND zu Flashen (OpenELEC 5.1 Final):
    https://mega.co.nz/#!MBxhwITA!ynl87skZj-Hhhr3vJhEHuNL49XHbta7CDX9GMrA-wf4

    Wenn HDMI-CEC weiterhin nicht funktioniert und direkt an ihrem TV gerät angeschlossen ist, ist der TV mit der WeTek Box nicht kompatibel.

    5. Funktioniert das besser wenn ich das mit Android auf dem NAND und Openelec auf der SD Karte laufen lasse?

    Wegen Platzmangel mit ihrer Konfiguration würde ich sogar empfehlen OpenELEC auf der mSD Karte zu nutzen.
    Empfehlen würde ich auch eine class 10 mSD Karte, wie zum beispiel:

    - http://www.amazon.de/SanDisk-SDSDQUN...ndisk+micro+sd
  • eikman2keikman2k Posts: 15WeTek Community Member
    Vielen Dank für die Antwort, ich habe das TVHEADEND momentan gar nicht installiert, da ich das erst mit dem installierten PVR VNSI versucht habe, bei dem ersten starten geht das auch, aber nach dem sagt er halt Verbindung unterbrochen, auch ******* kein Problem..

    Wie muss ich vorgehen um auf dem NAND Adroid und auf der SD Openelec zu installieren, kann ich dann Openelec standartmäßig starten..

    Ist es auch möglich Enigma 2 und Openelec laufen zu lassen?

    der CEC Link geht leider nicht--
    wetek link für Senderlisten geht auch nicht

    Werde das alles nochmal testen.

    PS Optisch ist das Wetek Teil echt mal schick....
  • eikman2keikman2k Posts: 15WeTek Community Member
    Habe jetzt mal versucht das Android auf das Gerät zu installieren, das ergebniss ist ein Bootloop, was mache ich falsch?
  • Sorry die links wurden neu hochgeladen.
    da ich das erst mit dem installierten PVR VNSI versucht habe, bei dem ersten starten geht das auch, aber nach dem sagt er halt Verbindung unterbrochen

    Da ich leider das problem nicht reproduzieren kann bräuchte ich ein log um besser zu verstehen was genau da passiert.

    http://wetekforums.com/vb5/forum/wetek-play/linux/openelec/tutorials-aa/201-tutorial-how-to-take-log-under-openelec

    Enigma2 ist immer noch in BETA und nur etwas für Hobbyists.

    Android auf NAND
  • eikman2keikman2k Posts: 15WeTek Community Member
    Habe jetzt nochmal alles neu gemacht, nutze VDR, mache das mit dem Config Plugin, machen einen Sendersuchlauf, und alles funzt, starte Openelec neu und alles ist wieder weg, und der VDR lässt sich nicht mehr starten....
    Log mache ich gleich, wobei ich glaube das da nichts drin stehen wird, da er ja das VDR nicht mehr startet
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC