WeTek Community Forum

WeTek Core OS v1.1.2 released by OTA update

13»

Comments

  • MC117MC117 Posts: 3,707Administrator - WeTek Community Manager
    I'm out of ideas here

    Contact the support

    www.wetek.com/contact

    Best regards

  • uroszurosz Posts: 47WeTek Community Member
    toast said:

    @MasterChief117,

    Have followed your advise precisely resulting still in no boot to OE. The steps are so easy to follow that I can hardly think of me having done something wrong.



    - Perform Factory Reset from Wetek menu

    - Set up core again

    - Power off

    - Format SD

    - Burn unzipped image from link provided via Win32DiskImager

    - Enter card to core

    - Power on

    - Press Power button on RCU after SD message popped up

    - Screen going to black for a moment

    - Again showing SD message

    - Pressing Power button again

    - Core booting to Android

    You can try to clean all partitions and mbr on sd card with diskpart. Maybe there is a problem with mbr. Use steps from this video. After you do this eject and reinsert sd card then write img file with win32diskimager.
  • uroszurosz Posts: 47WeTek Community Member
    Video is here :)
  • toasttoast Posts: 10WeTek Community Member
    Thanks for your tip. Unfortunately that did not lead to a different result.

    Just found that playback of VOB or large TS files does not work without stuttering regardless if accessed via LAN/WLAN/USB. That cannot be okay.

    The only thing which works fine is audio streaming from NAS/Amazon Music.

    BTW playing Amazon Prime Video from Amazon undergroud app only leads to 2 channel audio and poor video quality.

    Has anyone have similiar video playback results with this OTA?
  • MrsofsofMrsofsof Posts: 41WeTek Community Member
    Full 480p does the Amazon app give Not more, so Yeah the quality is normal
  • AnimaAnima Posts: 1,988WeTek Support Team
    Hello @toast

    Regarding the playback of TS files, please try to disable HW accelaration- MediaCodec.
    System-> settings-> Video-> accelaration-> disable MediaCodec.
    See if this works.

    Yes Amazon app is maxed out at 480p stereo.

    Best regards

  • toasttoast Posts: 10WeTek Community Member
    Hi @Anima et all,

    I did a lot of downgrading, upgrading of the core OS. Then I found that from 1.1.1 system is booting directly into OE once SD is in at boot time. Thus I knew that the SD and image are fine. Good to know after dozen times of flashing. So I upgraded again to 1.1.2.. You guess that pressing RCU was ignored again at boot time... I really did it very often.

    Then suddenly it worked by chance. I found that you need to press the power button immediately after the screen gets white, press it shortly, direct the RCU straight to the core... I am not getting the desired boot every time, but it is improving. This issue is solved.

    Honestly I think that the boot menu setup should be improved to a drop down menu where you can navigate with arrow keys.

    The hint of disabling hardware acceleration worked. Performance is much better now.

    V-sync on camera moves also seems a problem, this one I could not perfectly solve yet.

    Thanks for all the comments, much appreciated :D
  • AnimaAnima Posts: 1,988WeTek Support Team
    Hello @toast

    Glad to hear you have it running properly now.

    The suggestion of a boot menu is valid and thank you for it, we will surely have it into consideration.

    Best regards

  • wrxtasywrxtasy Posts: 1,221WeTek Community Member
    edited May 2016
    It should be stated very clearly for users to KEEP THE POWER BUTTON PRESSED IN until the OS actually starts booting up, and the Android logo or OpenELEC logo appears onscreen, when switching between Android <--> OpenELEC.
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC