WeTek Community Forum

WeTek OS 1.1.7 for WeTek Play [14/03/2016]

1234568»

Comments

  • ZiegenmelkerZiegenmelker Posts: 49WeTek Community Member
    Ok. Thank you. Did someone have more Answers?
  • NedScottNedScott Posts: 1,123WeTek Community Member

    Hi again,

    I think I have a working System now on Android. After a few Boots Wetek Theater was back - I think the System could not recognice the DVB-S-Tuner. I don`t know why. I also have the Problem sometimes at E2, if I worked with Android before.
    I also have some other Question:
    1. Could I set the Wetek Play in Stand By - Mode with the Remotecontrol? It takes always a lot of time to boot the System.
    2. Could I Display the ongoing Programm of the TV-Station (with Time) in the TV-Station-List?
    3. Where could I find the TV-Button on the Remote-Control. There`s an Info before I start Wetek Theater, that I could use it. I have the Standard Wetek Play Remotecontrol for Android. I also have the E2-Remotecontrol, but it`s not working for Android.
    4. In the Menu of Wetek-Theater are some Parameters protected with a Password. What is the Standardpassword for it?
    5. The Switchingtime between the TV-Channels is longer than the Switchingtime at E2. Could I make it faster?
    6. When could we expect a new Version for the Wetek Play?

    All in all is Android also a nice System, but there could be some optimization.

    With kind Regards

    Ziegenmelker

    1) Sorry, no. There is no standby mode on the Play1. Only on and off.

    2) I believe the only way to show the current program along with the channels is to use the grid guide.

    3) I'm not sure what you mean by "tv button"? Are you looking to launch WeTek Theater from a single button press on the remote?

    4) 0000

    5) I don't believe there is any user settings to speed that up.

    6) I'm sorry, but I don't have an ETA on the next update.


    former WeTek Support team member, now just a friendly volunteer.
  • ZiegenmelkerZiegenmelker Posts: 49WeTek Community Member
    Hi NedScott,
    Thank you very mich for the Answers. Perhaps there will be an Update with some more Functions in the Future. I Hope so...

    Greetz Ziegenmelker
  • armirarmir Posts: 50WeTek Community Member
    What is new in 1.1.8?

    changelog??
  • ParanoshParanosh Posts: 76WeTek Community Member
    1.1.8..but isn't the support discontinued for wetek play1?
  • NedScottNedScott Posts: 1,123WeTek Community Member
    Paranosh said:

    1.1.8..but isn't the support discontinued for wetek play1?

    Support continues for Play1.


    former WeTek Support team member, now just a friendly volunteer.
  • ParanoshParanosh Posts: 76WeTek Community Member
    ...what kind of support?..3rd party images, because official updates for android there are no one for a long time
  • NedScottNedScott Posts: 1,123WeTek Community Member
    Paranosh said:

    ...what kind of support?..3rd party images, because official updates for android there are no one for a long time

    There is a 1.1.8 update that is being prepared to fix the dual boot issue.


    former WeTek Support team member, now just a friendly volunteer.
  • ParanoshParanosh Posts: 76WeTek Community Member
    edited December 2016
    one year just to fix the boot (?¿?¿¿? OMG!!!!!)...no any other update??¿...we will continue with a ultra slow zapping with the same tv app wich it's horrible for daily use?¿¿?....OMG!!!!
  • NedScottNedScott Posts: 1,123WeTek Community Member
    I can't make your moped go any faster.


    former WeTek Support team member, now just a friendly volunteer.
  • ParanoshParanosh Posts: 76WeTek Community Member
    I know but please..don't give hope us about updates and let die this bad receiver.
  • LuPoXLuPoX Posts: 24WeTek Community Member
    anyone can send me the 1-6 version ? cant run the openspa on sd with wetek 1.7 :( power butom doesnt do anything on start
  • ZiegenmelkerZiegenmelker Posts: 49WeTek Community Member
    Hi.
    Read one Side before. There you Can find a working Version...
  • ThrallThrall Posts: 3,321WeTek Support Team
  • dreadycadreadyca Posts: 3WeTek Community Member
    I lost my ir remote, and after updating my wetek play I must press power to boot sdcard, but I don't have a ir remote so I can no longer boot my sdcard, is there a work around?
  • ThrallThrall Posts: 3,321WeTek Support Team
    The power button from play1 is IR, if you have the luck to have a remote that can emit the same binary code you're fine.

    You can buy a new remote though.

    Best Regards

  • dreadycadreadyca Posts: 3WeTek Community Member
    That is what I thought, I was about to buy a replacement remote last week, and now they are "sold out".

    @Thrall > So if I revert to the stock image, will that restore the original auto boot from sdcard feature?

    I would love it if someone with the original wetek play remote could get me a lirc ir code for the power button.

    cheers
  • ThrallThrall Posts: 3,321WeTek Support Team
    I don't think so.

    I believe you will only able to solve this with a new remote.

    best regards.

  • ThrallThrall Posts: 3,321WeTek Support Team
    I don't think so.

    I believe you will only able to solve this with a new remote.

    best regards.

  • migamiga Posts: 2WeTek Community Member
    edited February 2017
    Hello mates, is possible to change/install other launcher or change homescreen?
    thanks in advance
  • grabbergrabber Posts: 38WeTek Community Member
    Hello,

    i was experimenting with Libreelec on my original WetekPlay , and now i wanna return Android. I forget some things (:D) , SO for put back Android 1.1.8. in NAND is it enough to put this files ( https://mega.nz/#F!8ogVkSbR!ytnGLtmILb9-5J-Bq6GBhg) for clean install DB715 ?

    Or i have to separately install uboot 1.1.7. from here https://mega.nz/#F!FNRyTAwT!5sT94hxGtxcwr12agZtFSg and then DB715 to achieve good dual boot ?

    Thanks in advance.
  • ThrallThrall Posts: 3,321WeTek Support Team
    To reinstall Android back on the internal NAND you just need this
    https://mega.nz/#F!8ogVkSbR!ytnGLtmILb9-5J-Bq6GBhg

    There is no need to install 1.1.7 and them 1.1.8.

    Best Regards

  • grabbergrabber Posts: 38WeTek Community Member
    edited March 2018
    Thanks. I also wonder why is impossible to dual boot with newest official Libreelec in NAND ? With Android in NAND dual boot works fine, but with Libreelec in NAND boot screen does not appear ? Thinking of combination , Libreelec nand+enigma2 on sd card.

    Is there any trick to get that ? Maybe to put one of this Android installation files to Libreelec NAND installation files ?
  • vicioptviciopt Posts: 186WeTek Community Member
    @Thrall were can I find this? links are not working
  • AnimaAnima Posts: 1,982WeTek Support Team
    @viciopt

    This one is working: https://mega.nz/#F!8ogVkSbR!ytnGLtmILb9-5J-Bq6GBhg
    I just confirmed.

Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC