WeTek Community Forum

Wetek Play 2 - Sauts d'images, craquements de son

pascalw100pascalw100 Posts: 5WeTek Community Member
Bonjour,
Wetek Play 2 reçu depuis 1 semaine. Mise à jour 1.4. Tuner DVB - C /T.

Les 2 premiers jours, je n'avais pas de soucis.
Depuis quelques jours, j'ai des craquements / explosions dans le son, des sauts d'images, des disparitions d'images durant 1 ou 2 secondes etc...
Le boitier est quasiment inutilisable.

J'ai ces pbs dès le bureau (écran d'accueil) avec les icones, dans l'appli TV, dans Kodi, etc...
J'ai changé de cable hdmi, et toujours le même problème.
J'ai testé une autre entrée hdmi sur la TV et toujours le même problème.
J'ai débranché le cable antenne, et toujours le même problème.
J'ai fait un reset de play 2 est toujours le même problème.
J'ai fait une vidéo et j'ai contacté le support Wetek par mail, et je n'ai reçu aucune réponse.
Bref, j'ai un wetek neuf, quasi inutilisable, et aucune réponse de Wetek.

Help.

Pascal

Comments

  • ThrallThrall Posts: 3,321WeTek Support Team
    Je crois que le support direct est déjà prendre soin de votre problème.

    Meilleures salutations

  • enioteniot Posts: 3WeTek Community Member
    Bonjour

    Je dois certainement avoir le même problème avez trouvé la solution ?

    Eniot
  • ThrallThrall Posts: 3,321WeTek Support Team
    @eniot Si vous avez le même problème. Veuillez contacter le support direct concernant cette situation

    Meilleures salutations

  • pascalw100pascalw100 Posts: 5WeTek Community Member
    Bonsoir,
    La wetek a été remplacé. Des réception de la nouvelle et des le premier démarrage, j'ai eu exactement le même soucis.
    Aucune autre solution n'a été trouvée.
    Quand les craquements démarrent la seule solution que j'ai trouvé pour les stopper, c'est de débrancher électriquement et immédiatement retrancher la wetek. Au deuxième démarrer je n'ai plus de craquement
    Je suis déçu par cela car il n'y a pour l'instant aucune auteur solution plus professionnelle
  • ThrallThrall Posts: 3,321WeTek Support Team
    @pascalw100 Essayez de contacter le support direct à l'adresse http://wetek.com/contact

    Fournissez également une vidéo montrant ce comportement et une copie de votre facture.

    Meilleures salutations

  • SadarSadar Posts: 1WeTek Community Member
    Bon ben voilà pourquoi je ne veux plus commander en chine à un support qui se contente de te dire...postez moi une vidéo de votre problème et peut être, peut être, je vous renverrai ...la même merde !
  • ThrallThrall Posts: 3,321WeTek Support Team
    Nous devons avoir une idée claire du problème.
    Une vidéo peut aider à analyser cela, surtout lorsque le problème se produit uniquement sur votre configuration.
    Vous ne pouvez pas vous attendre à signaler un problème à une entreprise et vous obtenez un échange tout de suite sans examiner le problème.

    Meilleures salutations

Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC