WeTek Community Forum

LibreElec NAND installation fails: secur check not match

MikeyMikey Posts: 4WeTek Community Member
I just got my Play 2 and am running into odd issues trying to install LibreElec to NAND memory.

First, I have an issue with the sdcard format. If I use an exFAT formatted card, I can boot into recovery, but I get mounting errors if I try to select an update file. If I use FAT32, I can't boot to recovery (it looks like the machine is continuously resetting itself while holding down the upgrade pin). If I boot with an exFAT formatted card, then pull it out, reformat FAT32, and insert it, I can actually select an update file. I thought I was there but then I got an error 'secur check fail, not match', and the update cancels. Same if I place the update file on a USB stick. I tried the 6.02 version from the WeTek site, and version 7 from the OpenElec site.

Has anyone else run into these problems? I updated the play 2 to software version 2.

Comments

  • MikeyMikey Posts: 4WeTek Community Member
    ok, I figured out what caused all the problems. Turns out the update files I used are not compatible with the play 2, only the alpha version 7.90.010 seems to be. Using that version solved both the sdcard issue and the NAND installation issue.
  • ThrallThrall Posts: 3,321WeTek Support Team
    Be aware these installations voids the warranty. Any installation that can cause damage to your device due these installations of another systems into the NAND.

    Best Regards

Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC