WeTek Community Forum

Ancora problemi con Netflix "error 15003"

gae78gae78 Posts: 18WeTek Community Member
Ancora problemi con il play 2 per l'utilizzo netflix (oltre a spotify e streaming video).
Questa volta non funziona più neanche l'applicazione per dispositivi "mobili" quindi e praticamente inutilizzabile. Io sinceramente ho finito gli insulti per questo schifo di dispositivo.
Ormai litigo quotidianamente con moglie e figlie cercando di spiegare ogni volta di riavviare prima il modem, poi il wetek, disistallare l'applicazione e reinstallare; ora non funziona più un cazzo.
Da oggi, aprendo netflix, mi esce "error 15003" e chiaramente non si apre;qualcuno di voi ha qualche idea prima di buttarlo dal balcone.

PS: leggo in giro che esiste una rom "miracolosa" ma non sono esperto quindi se qualcuno può aiutarmi grazie

Comments

  • ThrallThrall Posts: 3,321WeTek Support Team
    Dove hai scaricato l'applicazione?
    Hai scaricato da Aptoide, sotto la scheda multimediale?

    I migliori saluti

  • gae78gae78 Posts: 18WeTek Community Member
    Scaricata da aptoide
  • gae78gae78 Posts: 18WeTek Community Member
    In questo momento ha ripreso a funzionare,speriamo in via definitiva
  • gae78gae78 Posts: 18WeTek Community Member
    Anche oggi non funziona netflix (error 15003);Applicazione scaricata da apptoide.
    Già disistallato e reinstallato, riavviato più volte il wetek ma nulla; proprio non si riesce a far funzionare definitivamente questo aggeggio.
    Ogni 10 giorni ritornano i soliti problemi.
    Wetek ci sei????
  • ThrallThrall Posts: 3,321WeTek Support Team
    Di nuovo, quale versione ?!
    Ci sono più di una versione su Aptoide.
    Scaricare e installare il 5.3.1
    Prima di installare questo, deselezionare i dati e disinstallare quello attualmente installato.

    I migliori saluti

  • gae78gae78 Posts: 18WeTek Community Member
    ha ripreso a funzionare; speriamo in Dio
  • gae78gae78 Posts: 18WeTek Community Member
    Ovviamente anche oggi netflix ha smesso di funzionare (error 5.2) sempre con la versione aptoide 5.3. Ho capito che per farlo funzionare bisogna disinstallare e reinstallare nuovamente la suddetta app. Ma wetek è in grado di risolvere questa instabilità del sistema oppure devo educare tutta la famiglia con questi continui smanettamenti ?
  • ThrallThrall Posts: 3,321WeTek Support Team
    è necessario uccidere tutte le altre applicazioni in esecuzione sullo sfondo che sta utilizzando il RAM di memoria.

  • gae78gae78 Posts: 18WeTek Community Member
    Anche oggi sempre lo stesso problema. Volevo chiedere se per wetek sia normale che ogni volta che si apre netflix bisogna fare tutte le operazioni descritte in precedenza.
    Grazie
  • ThrallThrall Posts: 3,321WeTek Support Team
    Dipende.
    Se il dispositivo è impostato su standby e si dispone di più dispositivi in esecuzione sullo sfondo. Devi terminarli come fai su un telefono.

    Per quanto riguarda il problema Netflix, Netflix non è ancora chiaro di questo errore. Sta lavorando al nostro fianco.

    Avete un cavo Ethernet o stai utilizzando Wif?
    Potresti provare a utilizzare Wifi?

    I migliori saluti

  • gae78gae78 Posts: 18WeTek Community Member
    Ancora problemi di connessione, Netflix non funziona e se va bene bisogna disistallare e reinstallare in continuazione l'applicazione da quella schifezza di aptoide. Sinceramente mi viene voglia di buttarlo nel cesso questo wetek,se non fosse per i soldi che ho speso.
    Possibile che non riusciate a trovare una soluzione decente per questi problemi.
    Wetek aggiornato all'ultima versione, netflix (versione 5.3) scaricato da aptoide.
    Una vergogna!!!
  • ThrallThrall Posts: 3,321WeTek Support Team
    ¿Desinstaló las versiones anteriores?
    La versión 5.3.1 debería funcionar sin problemas.
    ¿Cuál es el problema que tienes?

    Saludo

Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC