WeTek Community Forum

Wetek Hanging and freezing

mfizzmfizz Posts: 104WeTek Community Member
My android wetek keeps hanging and freezing whilst on for a an hour or two. I have to unplug from the back to start it up again. Usually when trying to watch video.

Libreelec on my sd card remains unaffected.

Before I factory reset, what can I do to debug and find out what is causing the issue?

Comments

  • ThrallThrall Posts: 3,321WeTek Support Team
    edited April 2018
    In order to debug you need th RS-232 serial cable and putty.
    If you do not have a serial port on your PC try with a Serial » USB adapter.

    Here is a guide on how to establish the connection.
    https://s3-eu-west-1.amazonaws.com/static.wetek.com/storage/tutorial/pdf/5498813a-5c34-44c2-b3e3-0e7a25fc7e5d-WeTekTutorialHowtomakelogwithRS232cable.pdf

    Additionally, try to check if there is an application that you have installed that might be causing the problem. Even if you're not using it when the device freezes.

    Could you also let me know the WeOS version you're using?

    Best Regards

  • mfizzmfizz Posts: 104WeTek Community Member
    edited April 2018
    I was using the weos 3.2 I believe. I ended up factory resetting it, seems to have solved it. Might have been a rogue app. Does the serial cable come with wp2?
  • ThrallThrall Posts: 3,321WeTek Support Team
    Glad it is now solved. Be aware the apps you install again to avoid such problems :)
    Yes WeTek Play 2 comes with a serial RS-232 Cable :)

    Best Regards

Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC