WeTek Community Forum

Farewell, and good luck to everybody

ejcrashedejcrashed Posts: 13WeTek Community Member
Well, I guess this is the end of this adventure for me, I'm very sad to tell you that today I decided to give up on the Core.

It has been 2 years of struggling with this device, and its a real shame, because on the first months it was bliss, it worked like a charm, everything was sooo nice, this forum was alive and updates came every now and then.

But then something happened, i don't know why but Wetek started giving the cold shoulder to Core owners, no more fw updates, not even fixes, many would post on this forum asking for help and it became like a running joke, you know: "copy these 3 files into a microsd and keep the reset button pressed for 20 seconds"

I can't even remember how many times have I done that procedure, I already got a microsd ready with the 3 files of doom, just waiting next to the Core.... and lets not talk about Wetek's official help channels...

There is something that shames me endlessly, at first this device showed so much promise that I even recomended it to two of my friends, they also bought it and have shared the same hell as me. I think they both have already thrown theirs into the trash bin.

So... today i'm going to take it apart, and see if there is something useful I can rescue from this mess, i think the remote can be used for presentations or something like that, and the power adapter is standard 5v.

I think it says a lot about a company when the can't even keep the ssl certificates of their sites up to date.

Anyway, moving on... bye friends

Comments

  • AnimaAnima Posts: 1,978WeTek Support Team
    ejcrashed said:


    So... today i'm going to take it apart, and see if there is something useful I can rescue from this mess, i think the remote can be used for presentations or something like that, and the power adapter is standard 5v.

    I think it says a lot about a company when the can't even keep the ssl certificates of their sites up to date.

    While being sympathetic to your cause,

    The WeTek Core, does not use a 5V power adapter, if somehow, you are using a 5V power supply this can explain why your usage is not being optimal, as the WeTek Core is working on less than half power, as it uses a 12V adapter.

    About the SSL certificates, it is my fault, I wrongly timed it to end on a Sunday.
    As it should be valid until Monday, mea culpa.

  • cockadoodledooocockadoodledooo Posts: 5WeTek Community Member
    Are these boxes completely bricked now? Play success stopped working for me so I tried a reset, which caused a boot loop. I haven't been able to get the right 3 files as the old meg
  • cockadoodledooocockadoodledooo Posts: 5WeTek Community Member
    Are these boxes completely bricked now?
    Google play services stopped working so I tried to reset the ROM. That caused a bootloop and I can't get the 3 files for SD card from mega as the link doesn't work anymore.
  • AnimaAnima Posts: 1,978WeTek Support Team
    Which Play? 1st or 2nd?
    Which ROM did you use that caused a bootloop?

  • cockadoodledooocockadoodledooo Posts: 5WeTek Community Member
    @Anima Core box. I was on the old software before the launcher was updated with interactive info on it. G Play services stopped working so I tried to install the new (well old but not previously installed) update which is causing a bootloop. Thanks
  • McCinskiMcCinski Posts: 8WeTek Community Member
    @Anima

    i would would like to say a thankyou to everyone on the team who have helped me in the past with a couple of issues they have always been resolved!

    Not sure what Wetek has planned for the future of consumer boxes, but i do hope they go down a similar route the first few. i thought the idea of weos was great and well thought out, there is always bugs though!

    So on to my question. is there a dual boot option that will boot from the SD card as a priority.
    as it has once again stopped dual booting, and as im sure your aware the android on the WP1 is somewhat outdated now and many apps wont work.
    also kodi on android with weos has stopped opening.

    i have tried entering recovery mode but that doesnt display a picture, ( i have gone through this procedure a couple of times now) but this time i cant enter the recovery mode.

    Would be a shame to get rid of this box. but is this the end? i did find it very good!

    Thanks
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC