WeTek Community Forum

WIFI Passwort immer Falsch

ShordenShorden Posts: 2WeTek Community Member
Hi Leute

Ich habe große Probleme mein Box mit dem Wifi zu Verbinden!
Ich habe das Wifi angeschaltet.
Im menu untrer Mehr, Wifi usw
Und auf dem Desktop wie überall Beschrieben
Sagt immer mein Passwort wäre falsch, ist es aber auf keien fall!
1000 x Probiert 1000 x ist nix Passiert!
Im englischen Forum habe ich gelesen es kann an Z und Y liegen, also hab ich mein Passwort auf nur Zahlen geändert.
Funktioniert auch nicht!
Immer kommt die meldung das mein Passwort falsch sein.
ALso Router auf werkseinstellung zurück gesetzt und trotzdem sagt er PW falsch.

Gestern Neu bekommen und schon würde ich das Teil gegen die Wand hauen!

Bitte um Hilfe!

Mfg Shorden

Comments

  • ShordenShorden Posts: 2WeTek Community Member
    moin nochmal

    hab gestern mal alles ausprobiert.

    was funktioniert hat ist wenn ich ein Gastzugang aufmache und den ohne Passwort erstelle komm ich mit der Box in mein Wlan.

    Irgendwelche vorschläge?

    grus
  • AnimaAnima Posts: 1,988WeTek Support Team
    Hallo

    das ist sehr seltsames Verhalten.

    Bevor Sie etwas ausprobieren, setzen Sie Ihr Gerät bitte auf die Werkseinstellungen zurück.
    Gehen Sie zu Einstellungen - »Speichern und Zurücksetzen -» Werkseinstellungen.

    Nach dem erneuten Start (ca. 15 Minuten) prüfen, ob das Verhalten weiterhin auftritt.

Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC