WeTek Community Forum

Not booting

coleburgcoleburg Posts: 75WeTek Community Member
It's arrived!!! But it's been stuck on boot screen for 5 mins. Not a great start. Any suggestions?

Comments

  • coleburgcoleburg Posts: 75WeTek Community Member
    Finally up and running and volume control on remote doesn't work. Come on Wetek!
  • coleburgcoleburg Posts: 75WeTek Community Member
    Mute not working
  • coleburgcoleburg Posts: 75WeTek Community Member
    Unable to enable 'unknown sources'
  • coleburgcoleburg Posts: 75WeTek Community Member
    No Netflix and unable to install Netflix
  • coleburgcoleburg Posts: 75WeTek Community Member
    Unable to install Amazon prime video
  • BigBossBigBoss Posts: 81WeTek Community Member
    Yo
    I just installed mobdro and didn't had issue with unknown sources...
    It's AndroidTV, it's not the crappy Censure that they had on Play2

    The other stuff, no issue on audio.
    Netflix, from support they said that are working in it.
    They never said it was suppose to working
    At least to me
  • coleburgcoleburg Posts: 75WeTek Community Member
    Wetek support said they are working on it?
  • limdullimdul Posts: 37WeTek Community Member
    @coleburg seems like volume and mute are not doing anything when using audio passthrough (dolby or dts) not sure if thats a problem with WeTek Air or Android TV.

    For now that can be "fixed" by going to Settings -> Sound -> Surround Sound -> Set to never
    Alternative you need to control the Audio from your AVR remote instead :neutral:
  • GianniGianni Posts: 20WeTek Community Member
    @limdul from my experience this is the normality on the majority of devices. Volume control does not work unless the audio output is PCM.
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC