WeTek Community Forum

Deutscher Support sehr angenehm Wetek

ketmarioketmario Posts: 12WeTek Community Member
Hallo Wetek team,

das freut mich das ihr jetzt auch nen Deustchen Support habt. dann gleich auf Deutsch.
1.
Wann kann man wieder mit nem Update Rechnen wir haben ja immer nich Kodi RC1 drauf, mitlerweile gibt ea ja schon 14.1.
2.
Was wird jetzt damit das mann apps auslagern kann auf die SD karte das wäre ne sehr gute sache denn dann könnte man nämlich die Box richtig gut nutzen, den in meinem Fall Arbeite ich immer noch mit der Cubox da ich einfach nicht genügent speicher habe um Kodi auf der Wetek zu nutzen und das ich immer SD karte wechsel zum damit ich Openelec habe ist mir zu Doof.

LG

Mario

Comments

  • Jerry LeeJerry Lee Posts: 41WeTek Community Member
    Re: Deutscher Support sehr angenehm Wetek

    Hallo WeTek Benutzer, wie ist die Lage?

    @ketmario
    Lässt sich da nix irgendwie mit der Link2SD App deixeln, so dass man eine Linux Partition auf einem Stick zum auslagern mountet?
    Habe es selbst aber noch nicht versucht da ich erst mal die nächsten Updates abwarten will.
  • Re: Deutscher Support sehr angenehm Wetek
    ketmario wrote:
    Wann kann man wieder mit nem Update Rechnen wir haben ja immer nich Kodi RC1 drauf, mitlerweile gibt ea ja schon 14.1.
    Hier ist ein Development build von Android. viewtopic.php?f=9&t=590
    Wahn der nächste build zu erwarten ist kann ich ihnen nicht sagen.
    ketmario wrote:
    Was wird jetzt damit das mann apps auslagern kann auf die SD karte das wäre ne sehr gute sache denn dann könnte man nämlich die Box richtig gut nutzen, den in meinem Fall Arbeite ich immer noch mit der Cubox da ich einfach nicht genügent speicher habe um Kodi auf der Wetek zu nutzen und das ich immer SD karte wechsel zum damit ich Openelec habe ist mir zu Doof.

    Hier ist eine Anleitung wie sie Link2SD nutzen können.
    https://mega.co.nz/#!oIYyiLBY!3xy5Yeulu ... yW0EwLmpko
  • Jerry LeeJerry Lee Posts: 41WeTek Community Member
    Re: Deutscher Support sehr angenehm Wetek

    Vielen Dank für die Informationen und die Anleitung.
    Ich versuche jetzt Link2SD zu installieren habe jedoch ein Problem mit dem mounten einer externen Festplatte zum benutzen mit Link2SD.

    Ich habe das Problem hier gepostet:
    http://wetekforums.com/viewtopic.php?f= ... 3899#p3899
  • DucemanrotDucemanrot Posts: 3WeTek Community Member
    Hallo. Ich probiere seit 3 Tagen Openelec bzw. Lbreelec auf meine Wetek play 2 Box zu bekommen.
    Ich möchte SD-boot Openelec /Libreelec.
    Habe schon mit und ohne Upgradendel versucht. Habe auf Kodi 16 uminstalliert (vorher Kodi 17)
    Habe auch komplet neu geflasht. Habe drei verschiedene SD Karten probiert.Keine Chance. Die Box will nicht von SD booten.
    Es erscheint auch das Bootmenü, nach Auswahl des SD boots jedoch wieder Nand-Boot.
    Brauche ich eine spezielle Formatierung? Brauche ich ein spezielles Bootmenü? Was brauche ich, bzw. was mache ich falsch?
    Folgende Daten: Wetek Play 2 Android 5.1.1 WeOS 2.0.2 Kodi 17

    Hat jemand einen Rat für mich.

  • lightboylightboy Posts: 60WeTek Community Member
    Hallo,
    wenn ich deinen Post richtig lese bootest du von SD-Karte und beim nächsten einschalten bootet die Box wieder vom Nand?
    Du brauchst normalerweise nur den Einundaus Knopf von der Fernbedienung gedrückt halten,
    bis er von der SD-Karte bootet. Diese Einstellung behält die Box normalerweise.
    Klappt bei mir mit allen Kodi versionen für die Play2.
  • DucemanrotDucemanrot Posts: 3WeTek Community Member
    Danke für die schnelle Antwort.
    Meine Box startet bzw. bootet überhaupt nicht von SD. Das ist das Problem. Wenn ich die Taste der FB drücke passiert überhaupt nichts. Die Box bootet zwar langsamer aber immer in Android. So als wäre keine SD in der Box.
    Meine SD funktionieren, sind alle neu.
    Brauche ich für die Box eine besondere OPENELEC bzw. Libreelec?
  • lightboylightboy Posts: 60WeTek Community Member
    Kannst du den unter Android auf die SD-Karten zugreifen?
    Nicht das der Sd-Karten Slot ne Macke hat.
    Womit schreibst du denn das Image auf die SD-Karte?
    Du must nur darauf achten das die Libreelec version für die Play2 ist, wenn du das Libreelec tool benutzt und Play2 auswählst, hast du eigentlich immer das richtige Image. Du kannst auch das Image hier aus dem Forum benutzen (LibreELEC 8 community Play2 64bit kernel, 32bit libs).
    Das hab ich auch als dual boot auf SD-Karte. läuft gut.
  • DucemanrotDucemanrot Posts: 3WeTek Community Member
    Hat etwas gedauert. Danke für die Hilfe. Ja, mit der richtigen Version funktioniert es. Zugriff auf die SD hat dann auch funktioniert.
    Ich habe immer versucht die Version von Wetek Play statt WTP2 zu installieren. Das war mein Knackpunkt. Bin noch nicht so firm in Andriod /Linux. Aber nun läuft´s.
    Danke.
  • SvenniSvenni Posts: 3WeTek Community Member
    Hi!

    Werden hier alle Probleme reingepostet?

    Ok!

    Meine Bluetooth Mouse (eine Microsoft Designer Mouse) lässt sich zwar pairen
    jedoch connected sie nicht ????. Das ist schlecht. Auf meinen Tablet mit Android 6.0.1 läuft sie,
    Auf meiner Wetek Play 2 nicht. Die hat ja auch Android 6.0.1. wo liegt der Fehler?


    Grüße Sven.
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC